<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script src="/cdn-cgi/apps/head/c_1CAn3p0PrQ9Nup7gx2NjQIXSQ.js"></script><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://deltadiscovery.com/xmlrpc.php" />
<title>Lost pets need help being found - The Delta Discovery, Inc.</title>

<meta name="google-site-verification" content="B7Mhowd17Gva4IBuLerqOUl3Fc3aiCE8ZTnz0_mgVP4" />
<meta name="msvalidate.01" content="4D958625B8744FBB4CAC8FF8328566B6" />
<script>window._wca = window._wca || [];</script>

<meta name="description" content="In our small town sometimes we hear of pets getting lost. It happens almost weekly, I am sorry to say, and this last week it happened to us." />
<link rel="canonical" href="https://deltadiscovery.com/lost-pets-need-help-being-found/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lost pets need help being found - The Delta Discovery, Inc." />
<meta property="og:description" content="In our small town sometimes we hear of pets getting lost. It happens almost weekly, I am sorry to say, and this last week it happened to us." />
<meta property="og:url" content="https://deltadiscovery.com/lost-pets-need-help-being-found/" />
<meta property="og:site_name" content="The Delta Discovery, Inc." />
<meta property="article:publisher" content="https://www.facebook.com/deltadiscovery/" />
<meta property="article:author" content="facebook.com/deltadiscovery" />
<meta property="article:section" content="From The Editor" />
<meta property="article:published_time" content="2019-07-31T22:59:09+00:00" />
<meta property="article:modified_time" content="2019-07-31T22:06:11+00:00" />
<meta property="og:updated_time" content="2019-07-31T22:06:11+00:00" />
<meta property="fb:app_id" content="236031183187576" />
<meta property="og:image" content="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2019/07/boots-run.jpg?fit=1024%2C683&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2019/07/boots-run.jpg?fit=1024%2C683&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In our small town sometimes we hear of pets getting lost. It happens almost weekly, I am sorry to say, and this last week it happened to us." />
<meta name="twitter:title" content="Lost pets need help being found - The Delta Discovery, Inc." />
<meta name="twitter:image" content="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2019/07/boots-run.jpg?fit=1024%2C683&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://deltadiscovery.com/#organization","name":"The Delta Discovery, Inc.","url":"https://deltadiscovery.com/","sameAs":["https://www.facebook.com/deltadiscovery/","https://www.youtube.com/user/TheDeltaDiscovery"],"logo":{"@type":"ImageObject","@id":"https://deltadiscovery.com/#logo","url":"https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2019/01/dd_logo.jpg?fit=800%2C255&ssl=1","width":800,"height":255,"caption":"The Delta Discovery, Inc."},"image":{"@id":"https://deltadiscovery.com/#logo"}},{"@type":"WebSite","@id":"https://deltadiscovery.com/#website","url":"https://deltadiscovery.com/","name":"The Delta Discovery, Inc.","publisher":{"@id":"https://deltadiscovery.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://deltadiscovery.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://deltadiscovery.com/lost-pets-need-help-being-found/#primaryimage","url":"https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2019/07/boots-run.jpg?fit=1024%2C683&ssl=1","width":1024,"height":683},{"@type":"WebPage","@id":"https://deltadiscovery.com/lost-pets-need-help-being-found/#webpage","url":"https://deltadiscovery.com/lost-pets-need-help-being-found/","inLanguage":"en-US","name":"Lost pets need help being found - The Delta Discovery, Inc.","isPartOf":{"@id":"https://deltadiscovery.com/#website"},"primaryImageOfPage":{"@id":"https://deltadiscovery.com/lost-pets-need-help-being-found/#primaryimage"},"datePublished":"2019-07-31T22:59:09+00:00","dateModified":"2019-07-31T22:06:11+00:00","description":"In our small town sometimes we hear of pets getting lost. It happens almost weekly, I am sorry to say, and this last week it happened to us."},{"@type":"Article","@id":"https://deltadiscovery.com/lost-pets-need-help-being-found/#article","isPartOf":{"@id":"https://deltadiscovery.com/lost-pets-need-help-being-found/#webpage"},"author":{"@id":"https://deltadiscovery.com/#/schema/person/b5d6a4653631ac2fdbb58d35e34fad57"},"headline":"Lost pets need help being found","datePublished":"2019-07-31T22:59:09+00:00","dateModified":"2019-07-31T22:06:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://deltadiscovery.com/lost-pets-need-help-being-found/#webpage"},"publisher":{"@id":"https://deltadiscovery.com/#organization"},"image":{"@id":"https://deltadiscovery.com/lost-pets-need-help-being-found/#primaryimage"},"articleSection":"From The Editor"},{"@type":["Person"],"@id":"https://deltadiscovery.com/#/schema/person/b5d6a4653631ac2fdbb58d35e34fad57","name":"Greg","sameAs":["facebook.com/deltadiscovery"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Delta Discovery, Inc. &raquo; Feed" href="https://deltadiscovery.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Delta Discovery, Inc. &raquo; Comments Feed" href="https://deltadiscovery.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Delta Discovery, Inc. &raquo; Lost pets need help being found Comments Feed" href="https://deltadiscovery.com/lost-pets-need-help-being-found/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-92530055-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-92530055-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/deltadiscovery.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://deltadiscovery.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css' href='https://deltadiscovery.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css' href='https://deltadiscovery.com/wp-content/plugins/foobox-image-lightbox-premium/pro/css/foobox.min.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='oih-style-css' href='https://deltadiscovery.com/wp-content/plugins/opt-in-hound/assets/css/style-front-opt-in-hound.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://c0.wp.com/p/woocommerce/3.6.5/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://c0.wp.com/p/woocommerce/3.6.5/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://c0.wp.com/p/woocommerce/3.6.5/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='mh-magazine-css' href='https://deltadiscovery.com/wp-content/themes/mh-magazine/style.css?ver=3.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://deltadiscovery.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css' href='https://deltadiscovery.com/wp-content/themes/mh-magazine/woocommerce/woocommerce.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.5.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.5.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/deltadiscovery.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* Run FooBox (v2.7.3) */
var FOOBOX = window.FOOBOX = {
	ready: false,
	preloadFont: true,
	disableOthers: false,
	customOptions: {  },
	o: {wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "foobox" }, effect: 'fbx-effect-4', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:true}, social: {"enabled":true,"position":"fbx-above","excludes":["html"],"nonce":"8d890063c6","networks":["facebook","twitter","pinterest","reddit"]}, preload:true},
	selectors: [
		".tiled-gallery", "div.product .images", ".gallery", ".wp-block-gallery", ".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox, [target=\"foobox\"]", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", "body"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/foobox-image-lightbox-premium/pro/js/foobox.min.js?ver=2.7.3'></script>
<link rel='https://api.w.org/' href='https://deltadiscovery.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://deltadiscovery.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://deltadiscovery.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 3.6.5" />
<link rel='shortlink' href='https://deltadiscovery.com/?p=14422' />
<link rel="alternate" type="application/json+oembed" href="https://deltadiscovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdeltadiscovery.com%2Flost-pets-need-help-being-found%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://deltadiscovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdeltadiscovery.com%2Flost-pets-need-help-being-found%2F&#038;format=xml" />
<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f9f9f9; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f9f9f9; }
</style>
<!--[if lt IE 9]>
<script src="https://deltadiscovery.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '2198811343772965', [], {
    "agent": "wordpress-5.2.2-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2198811343772965&ev=PageView&noscript=1" />
</noscript>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<script data-cfasync="false" type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'mh-magazine', amp: false, siteid: 123903687, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script> <link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<script data-cfasync="false" async type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="icon" href="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2018/11/cropped-DD-LOGO-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2018/11/cropped-DD-LOGO-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2018/11/cropped-DD-LOGO-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2018/11/cropped-DD-LOGO-2.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">

</style><script async src='https://stats.wp.com/s-201931.js'></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-14422 single-format-standard wp-custom-logo theme-mh-magazine woocommerce-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout8" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://deltadiscovery.com/" class="custom-logo-link" rel="home"><img width="400" height="109" src="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/02/DD-Logosmall.jpg?fit=400%2C109&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Delta Discovery, Inc." data-attachment-id="158" data-permalink="https://deltadiscovery.com/dd-logosmall/" data-orig-file="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/02/DD-Logosmall.jpg?fit=400%2C109&amp;ssl=1" data-orig-size="400,109" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DD Logosmall" data-image-description="" data-medium-file="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/02/DD-Logosmall.jpg?fit=300%2C82&amp;ssl=1" data-large-file="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/02/DD-Logosmall.jpg?fit=400%2C109&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/02/DD-Logosmall.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/02/DD-Logosmall.jpg?resize=300%2C82&amp;ssl=1 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/02/DD-Logosmall.jpg?fit=400%2C109&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-26" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6028430487677599" data-ad-slot="1774422430" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-246"><a href="https://deltadiscovery.com/">Home</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-401"><a href="https://deltadiscovery.com/category/from-the-editor/">From The Editor</a></li>
<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="https://deltadiscovery.com/category/in-our-native-land/">In our Native Land</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="https://deltadiscovery.com/category/inside-bethel-news/">Inside Bethel News</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://deltadiscovery.com/category/village-telegraph/">Village Telegraph</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-297"><a href="https://deltadiscovery.com/about-us/">About us</a>
<ul class="sub-menu">
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://deltadiscovery.com/advertise/">Advertise</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://deltadiscovery.com/contact-us/">Contact us</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609"><a href="https://deltadiscovery.com/subscribe/">Subscribe</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://deltadiscovery.com/terms/">Terms</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://deltadiscovery.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-409"><a href="https://deltadiscovery.com/category/more/">More</a>
<ul class="sub-menu">
<li id="menu-item-481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481"><a href="https://deltadiscovery.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://deltadiscovery.com/category/speak-your-mind/">Speak Your Mind</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://deltadiscovery.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="https://deltadiscovery.com/category/contributors/">Contributors</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416"><a href="https://deltadiscovery.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417"><a href="https://deltadiscovery.com/category/sports-photos/">Sports photos</a></li>
</ul>
</li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-413"><a href="https://deltadiscovery.com/category/crime/">Crime</a>
<ul class="sub-menu">
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://deltadiscovery.com/category/cop-shop/">Cop Shop</a></li>
</ul>
</li>
<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="https://deltadiscovery.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418"><a href="https://deltadiscovery.com/category/state-wide/">State Wide</a></li>
<li id="menu-item-419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-419"><a href="https://deltadiscovery.com/category/youth-news/">Youth News</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="https://deltadiscovery.com/sitemap/">Sitemap</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
DD News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://deltadiscovery.com/how-come-you-never-visited-me-when-i-was-in-jail/" title="How Come You Never Visited Me When I Was in Jail?">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 31, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
How Come You Never Visited Me When I Was in Jail? </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Contributors </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://deltadiscovery.com/soots-named-to-deans-list-at-fort-lewis-college/" title="Soots named to Dean’s  List at Fort Lewis College">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 31, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Soots named to Dean’s List at Fort Lewis College </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Heard it in the Steam House </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://deltadiscovery.com/legislature-urged-to-restore-funding-for-programs-and-services-for-the-homeless/" title="Legislature urged to restore funding for programs and services for the homeless">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 31, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Legislature urged to restore funding for programs and services for the homeless </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Heard it in the Steam House </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://deltadiscovery.com/dont-share-your-vulnerability-on-facebook/" title="Don’t Share Your Vulnerability on Facebook">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 31, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Don’t Share Your Vulnerability on Facebook </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Contributors </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://deltadiscovery.com/ballot-proposition-initiated-through-alcohol-local-option-petition-ordinance-passes-introduction/" title="Ballot proposition initiated through  alcohol local option petition ordinance passes introduction">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 31, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Ballot proposition initiated through alcohol local option petition ordinance passes introduction </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Inside Bethel News </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://deltadiscovery.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://deltadiscovery.com/category/from-the-editor/" itemprop="url"><span itemprop="title">From The Editor</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Lost pets need help being found</nav>
<article id="post-14422" class="post-14422 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-editor">
<header class="entry-header clearfix"><h1 class="entry-title">Lost pets need help being found</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://deltadiscovery.com/2019/07/">July 31, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://deltadiscovery.com/category/from-the-editor/" rel="category tag">From The Editor</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://deltadiscovery.com/lost-pets-need-help-being-found/#respond" class="mh-comment-count-link">0</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<a href="https://deltadiscovery.com/lost-pets-need-help-being-found/boots-run/"><img src="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2019/07/boots-run.jpg?resize=678%2C381&#038;ssl=1" alt="" title="boots-run" /></a>
<figcaption class="wp-caption-text">photo by Greg Lincoln</figcaption>
</figure>
<p>by Greg Lincoln</p>
<div class="mh-content-ad"><div class="mh-ad-spot">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6028430487677599" data-ad-slot="1774422430" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>In our small town sometimes we hear of pets getting lost. It happens almost weekly, I am sorry to say, and this last week it happened to us.</p>
<p>We are happy to say that our pet is safe and sound at home here with us in our loving arms. And we have our neighbors to thank for keeping an eye out for him, and also our advocates at the Bethel Friends of Canines.</p>
<p>This dog of ours has some kind of strain of wanderlust in his genes. He was missing for over 12 hours, more like 14 hours. And it was something that we do not ever want to go through again.</p>
<p>What ever was he doing all that time while we were so frantically searching for him?</p>
<p>I think we looked a little strange walking around everywhere, and then driving slowly back and forth. We’re so sorry if we looked suspicious especially in the middle of the night.</p>
<p>Through the advantages of social media, BFK9s was able to alert the public. It did not take long for the word to get out because within an hour we got the call that he had been spotted, right here in our neighborhood.</p>
<p>During those trying and fearful hours, it was hard to keep those certain “thoughts” from running through our minds. What helped was that we spoke positively, that he would come home.</p>
<p>So quyana cakneq to our neighbors down the street who spotted our dog and called us. If you hadn’t cared, we would have continued with the anguish and suffering. Thank you for waiting for Kelly to arrive while you kept vigilant watch in the area.</p>
<p>Thank you to our nephew who searched the area looking and calling. You even went bravely house to house with the missing dog flyer asking folks if they had seen him. And we know that you love our dog as if he were yours.</p>
<p>Thank you so much to BFK9s for your immediate assistance in this effort. We are so thankful for your help and also for your mission-driven work in our community to help find loving homes for our animals. Our town is blessed beyond measure to have such a great organization as yours to help us in our times of need.</p>
<p>And also quyana to the community for your encouragement and for your support during this effort.</p>
<p>We made the decision to be pet owners and our pets are like our children. When they are lost it is a traumatic time, and we will do anything to find them. We hope that all pets are kept safe, they are part of family. You are their world.</p>
<p>When we got him back, he was dirty of course so into the tub he went. Then he slept, and we also slept the sleep of exhausted dog parents who finally got their dog back after a rough night of worry.</p>
<p>So if you see a dog wandering around or hurt or in distress, please help if you can. Somewhere there may be a family who is looking for them.</p>
<div class="wpcnt">
<div class="wpa">
<span class="wpa-about">Advertisements</span>
<div class="u belowpost">
<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
<div id="atatags-1-5d433f0468d59">
<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5d433f0468d59',  {
						collapseEmpty: 'before',
						sectionId: '1239036871',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
</div>
</div> <div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
<div id="atatags-2-5d433f0468d69">
<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5d433f0468d69',  {
						collapseEmpty: 'before',
						sectionId: '1239036874',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
</div>
</div>
</div>
</div>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14422" class="share-facebook sd-button share-icon no-text" href="https://deltadiscovery.com/lost-pets-need-help-being-found/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14422" class="share-twitter sd-button share-icon no-text" href="https://deltadiscovery.com/lost-pets-need-help-being-found/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14422" class="share-pinterest sd-button share-icon no-text" href="https://deltadiscovery.com/lost-pets-need-help-being-found/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://deltadiscovery.com/lost-pets-need-help-being-found/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><input class="fooboxshare_post_id" type="hidden" value="14422" /> </div><div id="custom_html-11" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-6028430487677599", enable_page_level_ads: true }); </script></div></div><div id="search-3" class="mh-widget mh-posts-2 widget_search"><form role="search" method="get" class="search-form" action="https://deltadiscovery.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="recent-posts-6" class="mh-widget mh-posts-2 widget_recent_entries"> <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4> <ul>
<li>
<a href="https://deltadiscovery.com/how-come-you-never-visited-me-when-i-was-in-jail/">How Come You Never Visited Me When I Was in Jail?</a>
<span class="post-date">July 31, 2019</span>
</li>
<li>
<a href="https://deltadiscovery.com/soots-named-to-deans-list-at-fort-lewis-college/">Soots named to Dean’s List at Fort Lewis College</a>
<span class="post-date">July 31, 2019</span>
</li>
<li>
<a href="https://deltadiscovery.com/legislature-urged-to-restore-funding-for-programs-and-services-for-the-homeless/">Legislature urged to restore funding for programs and services for the homeless</a>
<span class="post-date">July 31, 2019</span>
</li>
<li>
<a href="https://deltadiscovery.com/dont-share-your-vulnerability-on-facebook/">Don’t Share Your Vulnerability on Facebook</a>
<span class="post-date">July 31, 2019</span>
</li>
<li>
<a href="https://deltadiscovery.com/ballot-proposition-initiated-through-alcohol-local-option-petition-ordinance-passes-introduction/">Ballot proposition initiated through alcohol local option petition ordinance passes introduction</a>
<span class="post-date">July 31, 2019</span>
</li>
<li>
<a href="https://deltadiscovery.com/bethel-fire-department-calls-for-week-ending-july-18-2/">Bethel Fire Department Calls for week ending July 18</a>
<span class="post-date">July 31, 2019</span>
</li>
<li>
<a href="https://deltadiscovery.com/barbecue-baked-beans/">Barbecue Baked Beans</a>
<span class="post-date">July 31, 2019</span>
</li>
<li>
<a href="https://deltadiscovery.com/charlie-kilangak/">Charlie Kilangak</a>
<span class="post-date">July 31, 2019</span>
</li>
<li>
<a href="https://deltadiscovery.com/lets-put-ourselves-in-their-shoes/">Let’s put ourselves in their shoes</a>
<span class="post-date">July 31, 2019</span>
</li>
<li>
<a href="https://deltadiscovery.com/how-do-they-do-it-a-closer-look-at-the-mcgrath-bluegrass-festival/">How Do They Do It? A Closer Look at the McGrath Bluegrass Festival</a>
<span class="post-date">July 31, 2019</span>
</li>
<li>
<a href="https://deltadiscovery.com/yk-delta-women-in-philanthropy-school-supplies-drive/">YK Delta Women in Philanthropy &#8211; School Supplies Drive</a>
<span class="post-date">July 31, 2019</span>
</li>
<li>
<a href="https://deltadiscovery.com/joseph-awarded-the-john-active-memorial-scholarship/">Joseph awarded the John Active Memorial Scholarship</a>
<span class="post-date">July 31, 2019</span>
</li>
<li>
<a href="https://deltadiscovery.com/protect-alaska-native-women/">Protect Alaska Native Women</a>
<span class="post-date">July 31, 2019</span>
</li>
<li>
<a href="https://deltadiscovery.com/state-of-alaska-district-court-in-betheljuly-9-26/">State of Alaska District Court in BethelJuly 9 &#8211; 26</a>
<span class="post-date">July 31, 2019</span>
</li>
<li>
<a href="https://deltadiscovery.com/kuskokwim-subsistence-fishery-announcement-2/">Kuskokwim subsistence fishery announcement</a>
<span class="post-date">July 31, 2019</span>
</li>
</ul>
</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://deltadiscovery.com/how-do-they-do-it-a-closer-look-at-fighting-wildfires-in-alaska/" rel="prev"><img width="80" height="60" src="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2019/07/sw-alaska2-1-cover.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" data-attachment-id="14475" data-permalink="https://deltadiscovery.com/how-do-they-do-it-a-closer-look-at-the-mcgrath-bluegrass-festival/sw-alaska2-1-cover/" data-orig-file="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2019/07/sw-alaska2-1-cover.jpg?fit=1024%2C660&amp;ssl=1" data-orig-size="1024,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sw-alaska2-1-cover" data-image-description="" data-medium-file="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2019/07/sw-alaska2-1-cover.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2019/07/sw-alaska2-1-cover.jpg?fit=678%2C437&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2019/07/sw-alaska2-1-cover.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2019/07/sw-alaska2-1-cover.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2019/07/sw-alaska2-1-cover.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2019/07/sw-alaska2-1-cover.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2019/07/sw-alaska2-1-cover.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2019/07/sw-alaska2-1-cover.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>How Do They Do It? A Closer Look at Fighting Wildfires in Alaska</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://deltadiscovery.com/calista-corporation-board-elects-new-officers-2/" rel="next"><span>Next</span><p>Calista Corporation Board elects new officers</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lost-pets-need-help-being-found/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=123903687&#038;postid=14422&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.5.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a3299a190fb7f6a610f885a3da039014666d5078#parent=https%3A%2F%2Fdeltadiscovery.com%2Flost-pets-need-help-being-found%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-73" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = 'partner-pub-6028430487677599:6589297887';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div></div><div id="custom_html-41" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class="dcmads" style="display: inline-block; width: 300px; height: 250px;" data-dcm-placement="N7384.1784615.DELTADISCOVERY.COM/B9833162.202647350" data-dcm-rendering-mode="iframe" data-dcm-https-only="" data-dcm-resettable-device-id="" data-dcm-app-id="">
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class='dcmads' style='display:inline-block;width:300px;height:250px' data-dcm-placement='N6103.1784615DELTADISCOVERY.COM/B22728302.247451502' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></div><div id="custom_html-57" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-71" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://deltadiscovery.com/job-opportunities/" target="_blank" rel="noopener noreferrer">
<img src="https://deltadiscovery.com/wp-content/uploads/2019/06/bfc-web-ad.jpg" alt="Bethel Family Clinic Ad" data-lazy-src="https://deltadiscovery.com/wp-content/uploads/2019/06/bfc-web-ad.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://deltadiscovery.com/wp-content/uploads/2019/06/bfc-web-ad.jpg
" alt="Bethel Family Clinic Ad"></noscript></a></div></div><div id="custom_html-63" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-53" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://deltadiscovery.com/swan-lake-native-corporation/" target="_blank" rel="noopener noreferrer">
<img src="https://i0.wp.com/deltadiscovery.com/ads/swan_lake.jpg?w=678" alt="Swan Lake AD" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/deltadiscovery.com/ads/swan_lake.jpg?w=678&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/deltadiscovery.com/ads/swan_lake.jpg?w=678" alt="Swan Lake AD" data-recalc-dims="1"></noscript></a></div></div><div id="custom_html-47" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://deltadiscovery.com/store/" target="_blank" rel="noopener noreferrer">
<img src="https://i1.wp.com/deltadiscovery.com/ads/photos-for-sale.jpg?w=678" alt="Photos for Sale" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/deltadiscovery.com/ads/photos-for-sale.jpg?w=678&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/deltadiscovery.com/ads/photos-for-sale.jpg?w=678" alt="Photos for Sale" data-recalc-dims="1"></noscript></a></div></div><div id="custom_html-34" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/pg/Nanuks-Creations-108390409198795/photos/?ref=page_internal/" target="_blank" rel="noopener noreferrer">
<img src="https://i2.wp.com/deltadiscovery.com/ads/nanuks-web-ad.jpg?w=678" alt="Nanuks" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/deltadiscovery.com/ads/nanuks-web-ad.jpg?w=678&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/deltadiscovery.com/ads/nanuks-web-ad.jpg?w=678" alt="Nanuks" data-recalc-dims="1"></noscript></a></div></div> <div class="wpcnt">
<div class="wpa">
<span class="wpa-about">Advertisements</span>
<div class="u mrec">
<div style="padding-bottom:15px;width:300px;height:250px;">
<div id="atatags-3-5d433f0473462">
<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5d433f0473462',  {
						collapseEmpty: 'before',
						sectionId: '1239036873',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
</div>
</div>
</div>
</div>
</div><div id="custom_html-28" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.cloudways.com/en/digital-ocean-cloud-hosting.php?id=338921&amp;a_bid=5bea5e19" target="_top" rel="noopener noreferrer"><img src="https://i1.wp.com/www.cloudways.com/affiliate/accounts/default1/banners/5bea5e19.jpg?resize=300%2C250" alt="Deploy Your Apps on DigitalOcean Cloud" title="Deploy Your Apps on DigitalOcean Cloud" width="300" height="250" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.cloudways.com/affiliate/accounts/default1/banners/5bea5e19.jpg?resize=300%2C250&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.cloudways.com/affiliate/accounts/default1/banners/5bea5e19.jpg?resize=300%2C250" alt="Deploy Your Apps on DigitalOcean Cloud" title="Deploy Your Apps on DigitalOcean Cloud" width="300" height="250" data-recalc-dims="1" /></noscript></a><img style="border:0" src="https://www.cloudways.com/affiliate/scripts/imp.php?id=338921&amp;a_bid=5bea5e19" width="1" height="1" alt data-lazy-src="https://www.cloudways.com/affiliate/scripts/imp.php?id=338921&amp;a_bid=5bea5e19&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:0" src="https://www.cloudways.com/affiliate/scripts/imp.php?id=338921&amp;a_bid=5bea5e19" width="1" height="1" alt="" /></noscript></div></div><div id="custom_html-35" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-6028430487677599", enable_page_level_ads: true }); </script></div></div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Pages</span></h4> <ul>
<li class="cat-item cat-item-3984"><a href="https://deltadiscovery.com/category/ads/">ads</a>
</li>
<li class="cat-item cat-item-42"><a href="https://deltadiscovery.com/category/aurora/">Aurora</a>
</li>
<li class="cat-item cat-item-31"><a href="https://deltadiscovery.com/category/camai-photos/">Camai photos</a>
</li>
<li class="cat-item cat-item-46"><a href="https://deltadiscovery.com/category/chasing-the-ambulance/">Chasing the Ambulance</a>
</li>
<li class="cat-item cat-item-16"><a href="https://deltadiscovery.com/category/classifieds/">Classifieds</a>
</li>
<li class="cat-item cat-item-17"><a href="https://deltadiscovery.com/category/contributors/">Contributors</a>
</li>
<li class="cat-item cat-item-19"><a href="https://deltadiscovery.com/category/cop-shop/">Cop Shop</a>
</li>
<li class="cat-item cat-item-18"><a href="https://deltadiscovery.com/category/crime/">Crime</a>
</li>
<li class="cat-item cat-item-62"><a href="https://deltadiscovery.com/category/delta-fishin-report/">Delta Fishin’ Report</a>
</li>
<li class="cat-item cat-item-47"><a href="https://deltadiscovery.com/category/delta-lifestyles/">Delta Lifestyles</a>
</li>
<li class="cat-item cat-item-35"><a href="https://deltadiscovery.com/category/contributors/dr-bradbury/">Dr Bradbury</a>
</li>
<li class="cat-item cat-item-65"><a href="https://deltadiscovery.com/category/contributors/dr-robert-nick/">Dr Robert Nick</a>
</li>
<li class="cat-item cat-item-37"><a href="https://deltadiscovery.com/category/contributors/frank-keim/">Frank Keim</a>
</li>
<li class="cat-item cat-item-12"><a href="https://deltadiscovery.com/category/from-the-editor/">From The Editor</a>
</li>
<li class="cat-item cat-item-67"><a href="https://deltadiscovery.com/category/hairy-man/">Hairy Man</a>
</li>
<li class="cat-item cat-item-63"><a href="https://deltadiscovery.com/category/heard-it-in-the-steam-house/">Heard it in the Steam House</a>
</li>
<li class="cat-item cat-item-10"><a href="https://deltadiscovery.com/category/in-our-native-land/">In our Native Land</a>
</li>
<li class="cat-item cat-item-13"><a href="https://deltadiscovery.com/category/inside-bethel-news/">Inside Bethel News</a>
</li>
<li class="cat-item cat-item-29"><a href="https://deltadiscovery.com/category/letters-to-the-editor/">Letters to the Editor</a>
</li>
<li class="cat-item cat-item-32"><a href="https://deltadiscovery.com/category/contributors/millie-bentley/">Millie Bentley</a>
</li>
<li class="cat-item cat-item-20"><a href="https://deltadiscovery.com/category/obituaries/">Obituaries</a>
</li>
<li class="cat-item cat-item-33"><a href="https://deltadiscovery.com/category/contributors/peter-twitchell/">Peter Twitchell</a>
</li>
<li class="cat-item cat-item-14"><a href="https://deltadiscovery.com/category/speak-your-mind/">Speak Your Mind</a>
</li>
<li class="cat-item cat-item-15"><a href="https://deltadiscovery.com/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-30"><a href="https://deltadiscovery.com/category/sports-photos/">Sports photos</a>
</li>
<li class="cat-item cat-item-21"><a href="https://deltadiscovery.com/category/state-wide/">State Wide</a>
</li>
<li class="cat-item cat-item-64"><a href="https://deltadiscovery.com/category/summer-living/">Summer Living</a>
</li>
<li class="cat-item cat-item-34"><a href="https://deltadiscovery.com/category/contributors/tad-lindley/">Tad Lindley</a>
</li>
<li class="cat-item cat-item-1"><a href="https://deltadiscovery.com/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-11"><a href="https://deltadiscovery.com/category/village-telegraph/">Village Telegraph</a>
</li>
<li class="cat-item cat-item-22"><a href="https://deltadiscovery.com/category/youth-news/">Youth News</a>
</li>
</ul>
</div><div id="recent-comments-2" class="mh-widget widget_recent_comments"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://latestnewscc.everythingrelationshipcc.com/environmental-matters/49965/' rel='external nofollow' class='url'>Environmental matters | | Latest News CC</a></span> on <a href="https://deltadiscovery.com/environmental-matters/#comment-3730">Environmental matters</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.topaviationnews.com/incident-cessna-208b-grand-caravan-n9448b-08-jul-2019/' rel='external nofollow' class='url'>Incident Cessna 208B Grand Caravan N9448B, 08 Jul 2019 - Top Aviation News</a></span> on <a href="https://deltadiscovery.com/plane-crash-lands-in-bethel-all-survive/#comment-2677">Plane crash lands in Bethel, all survive</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://organicfood.vblogs.webmddc.com/fukushima-breaking-news-5-31-2019-feds-declare-emergency-pacific-gray-whale-acute-starvation-deaths/' rel='external nofollow' class='url'>Fukushima BREAKING news; 5-31-2019 Feds DECLARE EMERGENCY PACIFIC GRAY WHALE ACUTE STARVATION DEATHS &#8211; organicfood</a></span> on <a href="https://deltadiscovery.com/kuskokwim-river-mainstem-and-salmon-tributaries-in-federal-public-waters-closed-to-chinook-salmon-harvest-with-gillnets-by-federally-qualified-users/#comment-893">Kuskokwim River Mainstem and Salmon Tributaries in Federal Public Waters Closed to Chinook Salmon harvest with Gillnets by Federally Qualified Users</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://militarycadetnews.com/2019/06/13/east-high-school-army-jrotc-cadets-visit-alaska-air-national-guard-wing/' rel='external nofollow' class='url'>East High School Army JROTC cadets visit Alaska Air National Guard wing | Military Cadet News</a></span> on <a href="https://deltadiscovery.com/the-wonders-of-military-service-jrotc-cadets-visit-alaska-air-national-guard-wing/#comment-766">The wonders of military service JROTC cadets visit Alaska Air National Guard wing</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://deltadiscovery.com/crow-stuart-leads-bethel-to-nunapitchuk-nyo-title/' rel='external nofollow' class='url'>Helen Noatak</a></span> on <a href="https://deltadiscovery.com/crow-stuart-leads-bethel-to-nunapitchuk-nyo-title/#comment-254">Crow, Stuart leads Bethel to Nunapitchuk NYO title</a></li></ul></div><div id="jetpack-search-filters-4" class="mh-widget jetpack-filters widget_search"><div id="jetpack-search-filters-4-wrapper">
<div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://deltadiscovery.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
<input type="hidden" name="orderby" value="relevance_desc" /><input type="hidden" name="order" value="DESC" /></form></div> <div class="jetpack-search-sort-wrapper">
<label>
Sort by <select class="jetpack-search-sort">
<option value="relevance|DESC">
Relevance </option>
<option value="date|DESC">
Newest first </option>
<option value="date|ASC">
Oldest first </option>
</select>
</label>
</div>
<script type="text/javascript">
				jQuery( document ).ready( function( $ ) {
					var orderByDefault = 'relevance',
						orderDefault   = 'DESC',
						widgetId       = decodeURIComponent( 'jetpack-search-filters-4' ),
						searchQuery    = decodeURIComponent( '' ),
						isSearch       = 0;

					var container = $( '#' + widgetId + '-wrapper' ),
						form = container.find('.jetpack-search-form form'),
						orderBy = form.find( 'input[name=orderby]'),
						order = form.find( 'input[name=order]'),
						searchInput = form.find( 'input[name="s"]' );

					orderBy.val( orderByDefault );
					order.val( orderDefault );

					// Some themes don't set the search query, which results in the query being lost
					// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
					// is chosen over running a regex over HTML for every search query performed.
					if ( isSearch && ! searchInput.val() ) {
						searchInput.val( searchQuery );
					}

					searchInput.addClass( 'show-placeholder' );

					container.find( '.jetpack-search-sort' ).change( function( event ) {
						var values  = event.target.value.split( '|' );
						orderBy.val( values[0] );
						order.val( values[1] );

						form.submit();
					});
				} );
			</script>
</div></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4> <ul>
<li><a href='https://deltadiscovery.com/2019/07/'>July 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/06/'>June 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/05/'>May 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/04/'>April 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/03/'>March 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/02/'>February 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/01/'>January 2019</a></li>
<li><a href='https://deltadiscovery.com/2018/12/'>December 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/11/'>November 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/10/'>October 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/09/'>September 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/08/'>August 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/07/'>July 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/06/'>June 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/05/'>May 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/04/'>April 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/03/'>March 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/02/'>February 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/01/'>January 2018</a></li>
<li><a href='https://deltadiscovery.com/2017/12/'>December 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/11/'>November 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/10/'>October 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/09/'>September 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/08/'>August 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/07/'>July 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/06/'>June 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/05/'>May 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/04/'>April 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/03/'>March 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/02/'>February 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/01/'>January 2017</a></li>
<li><a href='https://deltadiscovery.com/2016/12/'>December 2016</a></li>
</ul>
</div><div id="custom_html-74" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.google.com/cse/query_renderer.js"></script>
<div id="queries"></div>
<script src="https://www.google.com/cse/api/partner-pub-6028430487677599/cse/6589297887/queries/js?oe=UTF-8&amp;callback=(new+PopularQueryRenderer(document.getElementById(%22queries%22))).render"></script>
</div></div><div id="archives-4" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://deltadiscovery.com/2019/07/'> July 2019 &nbsp;(129)</option>
<option value='https://deltadiscovery.com/2019/06/'> June 2019 &nbsp;(96)</option>
<option value='https://deltadiscovery.com/2019/05/'> May 2019 &nbsp;(104)</option>
<option value='https://deltadiscovery.com/2019/04/'> April 2019 &nbsp;(90)</option>
<option value='https://deltadiscovery.com/2019/03/'> March 2019 &nbsp;(106)</option>
<option value='https://deltadiscovery.com/2019/02/'> February 2019 &nbsp;(83)</option>
<option value='https://deltadiscovery.com/2019/01/'> January 2019 &nbsp;(89)</option>
<option value='https://deltadiscovery.com/2018/12/'> December 2018 &nbsp;(82)</option>
<option value='https://deltadiscovery.com/2018/11/'> November 2018 &nbsp;(81)</option>
<option value='https://deltadiscovery.com/2018/10/'> October 2018 &nbsp;(93)</option>
<option value='https://deltadiscovery.com/2018/09/'> September 2018 &nbsp;(63)</option>
<option value='https://deltadiscovery.com/2018/08/'> August 2018 &nbsp;(98)</option>
<option value='https://deltadiscovery.com/2018/07/'> July 2018 &nbsp;(93)</option>
<option value='https://deltadiscovery.com/2018/06/'> June 2018 &nbsp;(90)</option>
<option value='https://deltadiscovery.com/2018/05/'> May 2018 &nbsp;(79)</option>
<option value='https://deltadiscovery.com/2018/04/'> April 2018 &nbsp;(78)</option>
<option value='https://deltadiscovery.com/2018/03/'> March 2018 &nbsp;(107)</option>
<option value='https://deltadiscovery.com/2018/02/'> February 2018 &nbsp;(81)</option>
<option value='https://deltadiscovery.com/2018/01/'> January 2018 &nbsp;(31)</option>
<option value='https://deltadiscovery.com/2017/12/'> December 2017 &nbsp;(61)</option>
<option value='https://deltadiscovery.com/2017/11/'> November 2017 &nbsp;(80)</option>
<option value='https://deltadiscovery.com/2017/10/'> October 2017 &nbsp;(21)</option>
<option value='https://deltadiscovery.com/2017/09/'> September 2017 &nbsp;(61)</option>
<option value='https://deltadiscovery.com/2017/08/'> August 2017 &nbsp;(106)</option>
<option value='https://deltadiscovery.com/2017/07/'> July 2017 &nbsp;(74)</option>
<option value='https://deltadiscovery.com/2017/06/'> June 2017 &nbsp;(77)</option>
<option value='https://deltadiscovery.com/2017/05/'> May 2017 &nbsp;(106)</option>
<option value='https://deltadiscovery.com/2017/04/'> April 2017 &nbsp;(96)</option>
<option value='https://deltadiscovery.com/2017/03/'> March 2017 &nbsp;(115)</option>
<option value='https://deltadiscovery.com/2017/02/'> February 2017 &nbsp;(68)</option>
<option value='https://deltadiscovery.com/2017/01/'> January 2017 &nbsp;(57)</option>
<option value='https://deltadiscovery.com/2016/12/'> December 2016 &nbsp;(22)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> <div class="wpcnt">
<div class="wpa">
<span class="wpa-about">Advertisements</span>
<div class="u mrec">
<div style="padding-bottom:15px;width:300px;height:250px;">
<div id="atatags-4-5d433f0479781">
<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-4-5d433f0479781',  {
						collapseEmpty: 'before',
						sectionId: '1239036875',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
</div>
</div>
</div>
</div>
</div><div id="categories-5" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4><form action="https://deltadiscovery.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="3984">ads&nbsp;&nbsp;(4)</option>
<option class="level-0" value="42">Aurora&nbsp;&nbsp;(7)</option>
<option class="level-0" value="31">Camai photos&nbsp;&nbsp;(9)</option>
<option class="level-0" value="46">Chasing the Ambulance&nbsp;&nbsp;(117)</option>
<option class="level-0" value="16">Classifieds&nbsp;&nbsp;(110)</option>
<option class="level-0" value="17">Contributors&nbsp;&nbsp;(452)</option>
<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Dr Bradbury&nbsp;&nbsp;(102)</option>
<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Dr Robert Nick&nbsp;&nbsp;(1)</option>
<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Frank Keim&nbsp;&nbsp;(9)</option>
<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Millie Bentley&nbsp;&nbsp;(102)</option>
<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;Peter Twitchell&nbsp;&nbsp;(116)</option>
<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Tad Lindley&nbsp;&nbsp;(121)</option>
<option class="level-0" value="19">Cop Shop&nbsp;&nbsp;(115)</option>
<option class="level-0" value="18">Crime&nbsp;&nbsp;(32)</option>
<option class="level-0" value="62">Delta Fishin’ Report&nbsp;&nbsp;(60)</option>
<option class="level-0" value="47">Delta Lifestyles&nbsp;&nbsp;(59)</option>
<option class="level-0" value="12">From The Editor&nbsp;&nbsp;(128)</option>
<option class="level-0" value="67">Hairy Man&nbsp;&nbsp;(28)</option>
<option class="level-0" value="63">Heard it in the Steam House&nbsp;&nbsp;(70)</option>
<option class="level-0" value="10">In our Native Land&nbsp;&nbsp;(216)</option>
<option class="level-0" value="13">Inside Bethel News&nbsp;&nbsp;(358)</option>
<option class="level-0" value="29">Letters to the Editor&nbsp;&nbsp;(111)</option>
<option class="level-0" value="20">Obituaries&nbsp;&nbsp;(54)</option>
<option class="level-0" value="14">Speak Your Mind&nbsp;&nbsp;(127)</option>
<option class="level-0" value="15">Sports&nbsp;&nbsp;(207)</option>
<option class="level-0" value="30">Sports photos&nbsp;&nbsp;(80)</option>
<option class="level-0" value="21">State Wide&nbsp;&nbsp;(18)</option>
<option class="level-0" value="64">Summer Living&nbsp;&nbsp;(17)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1)</option>
<option class="level-0" value="11">Village Telegraph&nbsp;&nbsp;(332)</option>
<option class="level-0" value="22">Youth News&nbsp;&nbsp;(27)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="calendar-4" class="mh-footer-widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>August 2019</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://deltadiscovery.com/2019/07/">&laquo; Jul</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td id="today">1</td><td>2</td><td>3</td><td>4</td>
</tr>
<tr>
<td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
</tr>
<tr>
<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
</tr>
<tr>
<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
</tr>
<tr>
<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="media_gallery-4" class="mh-footer-widget widget_media_gallery"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">2016 Press Club Awards</span></h6><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/deltadiscovery.com\/lost-pets-need-help-being-found\/"}' id='gallery-1' class='gallery galleryid-14422 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a data-attachment-id="1646" href='https://deltadiscovery.com/2016-awards/state-2-foot/'><img width="150" height="150" src="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" aria-describedby="gallery-1-1646" data-attachment-id="1646" data-permalink="https://deltadiscovery.com/2016-awards/state-2-foot/" data-orig-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?fit=1024%2C682&amp;ssl=1" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Greg Lincoln&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;All Stars lead LKSD to second at NYO state meet\rLKSD All-Star 2 foot high kicker Isaiah Charles of Newtok is captured in this split-second shot where he connects with the sealskin ball at 86\&quot;. The NYO State Championship was held April 21-23 in Anch.&quot;,&quot;created_timestamp&quot;:&quot;1461350785&quot;,&quot;copyright&quot;:&quot;The Delta Discovery, Inc.&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="state 2 foot" data-image-description="" data-medium-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?fit=678%2C452&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1646'>
All Stars lead LKSD to second at NYO state meet
LKSD All-Star 2 foot high kicker Isaiah Charles of Newtok is captured in this split-second shot where he connects with the sealskin ball at 86&#8243;. The NYO State Championship was held April 21-23 in Anch.
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a data-attachment-id="1645" href='https://deltadiscovery.com/2016-awards/rainbow/'><img width="150" height="150" src="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" aria-describedby="gallery-1-1645" data-attachment-id="1645" data-permalink="https://deltadiscovery.com/2016-awards/rainbow/" data-orig-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?fit=1903%2C1024&amp;ssl=1" data-orig-size="1903,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Greg Lincoln&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Spring Skies over Bethel\rA rainbow and the tundra are overshadowed by a spectacular looking downpouring cloud on May 3rd, 2016 in Bethel with the setting sun giving it a fiery glow.&quot;,&quot;created_timestamp&quot;:&quot;1462315501&quot;,&quot;copyright&quot;:&quot;The Delta Discovery, Inc.&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rainbow" data-image-description="" data-medium-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?fit=678%2C365&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1645'>
Spring Skies over Bethel
A rainbow and the tundra are overshadowed by a spectacular looking downpouring cloud on May 3rd, 2016 in Bethel with the setting sun giving it a fiery glow.
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a data-attachment-id="1638" href='https://deltadiscovery.com/2016-awards/extreme-bikingben-kuntz-of-bethel-and-his-faithful-dog-ruby-were-out-on-a-fat-biking-excursion-on-the-frozen-kuskokwim-river-last-sunday-the-big-tires-of-the-surly-fat-bike-make-it-fun-to-ride-on-ex/'><img width="150" height="150" src="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" aria-describedby="gallery-1-1638" data-attachment-id="1638" data-permalink="https://deltadiscovery.com/2016-awards/extreme-bikingben-kuntz-of-bethel-and-his-faithful-dog-ruby-were-out-on-a-fat-biking-excursion-on-the-frozen-kuskokwim-river-last-sunday-the-big-tires-of-the-surly-fat-bike-make-it-fun-to-ride-on-ex/" data-orig-file="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?fit=1024%2C682&amp;ssl=1" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Greg Lincoln&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Extreme Biking\rBen Kuntz of Bethel and his faithful dog Ruby were out on a fat biking excursion on the frozen Kuskokwim River last Sunday. The big tires of the Surly fat bike make it fun to ride on extreme terrain, such as the snow-covered river.&quot;,&quot;created_timestamp&quot;:&quot;1480858437&quot;,&quot;copyright&quot;:&quot;907-543-4113\rPO Box 1028\rBethel, Ak 99559&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Extreme Biking\rBen Kuntz of Bethel and his faithful dog Ruby were out on a fat biking excursion on the frozen Kuskokwim River last Sunday. The big tires of the Surly fat bike make it fun to ride on extreme terrain, such as the snow-covered river.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Extreme BikingBen Kuntz of Bethel and his faithful dog Ruby were out on a fat biking excursion on the frozen Kuskokwim River last Sunday. The big tires of the Surly fat bike make it fun to ride on extreme terrain, such as the snow-covered river." data-image-description="" data-medium-file="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?fit=678%2C452&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1638'>
Extreme Biking
Ben Kuntz of Bethel and his faithful dog Ruby were out on a fat biking excursion on the frozen Kuskokwim River last Sunday. The big tires of the Surly fat bike make it fun to ride on extreme terrain, such as the snow-covered river.
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'>
<a data-attachment-id="1637" href='https://deltadiscovery.com/2016-awards/1843-volley/'><img width="150" height="150" src="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" aria-describedby="gallery-1-1637" data-attachment-id="1637" data-permalink="https://deltadiscovery.com/2016-awards/1843-volley/" data-orig-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?fit=818%2C1024&amp;ssl=1" data-orig-size="818,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Greg Lincoln&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Slamtastic!\rJessica Mute of Bethel (at right) tips the ball over the net during their match with Kotzebue at the Slamtastic Volleyball tournament held last weekend. Teams from Nome, Wasatch Academy, Chevak, and Hooper Bay played in the event.&quot;,&quot;created_timestamp&quot;:&quot;1477091872&quot;,&quot;copyright&quot;:&quot;907-543-4113\rPO Box 1028\rBethel, Ak 99559&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1843 volley" data-image-description="" data-medium-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?fit=678%2C849&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1637'>
Slamtastic!
Jessica Mute of Bethel (at right) tips the ball over the net during their match with Kotzebue at the Slamtastic Volleyball tournament held last weekend. Teams from Nome, Wasatch Academy, Chevak, and Hooper Bay played in the event.
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a data-attachment-id="1636" href='https://deltadiscovery.com/2016-awards/1815-aurora/'><img width="150" height="150" src="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" aria-describedby="gallery-1-1636" data-attachment-id="1636" data-permalink="https://deltadiscovery.com/2016-awards/1815-aurora/" data-orig-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?fit=1024%2C639&amp;ssl=1" data-orig-size="1024,639" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Greg Lincoln&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Qiuryiit\/Agyat in Bethel\rThe Milky Way fills the night sky as the aurora borealis or qiuryiit glows in the distance from a secluded spot in the outskirts of Bethel.&quot;,&quot;created_timestamp&quot;:&quot;1460004793&quot;,&quot;copyright&quot;:&quot;The Delta Discovery, Inc.&quot;,&quot;focal_length&quot;:&quot;11&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;30&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1815 aurora" data-image-description="" data-medium-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?fit=678%2C423&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1636'>
Qiuryiit/Agyat in Bethel
The Milky Way fills the night sky as the aurora borealis or qiuryiit glows in the distance from a secluded spot in the outskirts of Bethel.
</figcaption></figure>
</div>
</div></div>
</div>
</footer>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-246"><a href="https://deltadiscovery.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-401"><a href="https://deltadiscovery.com/category/from-the-editor/">From The Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="https://deltadiscovery.com/category/in-our-native-land/">In our Native Land</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="https://deltadiscovery.com/category/inside-bethel-news/">Inside Bethel News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://deltadiscovery.com/category/village-telegraph/">Village Telegraph</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-297"><a href="https://deltadiscovery.com/about-us/">About us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://deltadiscovery.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://deltadiscovery.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609"><a href="https://deltadiscovery.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://deltadiscovery.com/terms/">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://deltadiscovery.com/privacy/">Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-409"><a href="https://deltadiscovery.com/category/more/">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481"><a href="https://deltadiscovery.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://deltadiscovery.com/category/speak-your-mind/">Speak Your Mind</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://deltadiscovery.com/category/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="https://deltadiscovery.com/category/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416"><a href="https://deltadiscovery.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417"><a href="https://deltadiscovery.com/category/sports-photos/">Sports photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-413"><a href="https://deltadiscovery.com/category/crime/">Crime</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://deltadiscovery.com/category/cop-shop/">Cop Shop</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="https://deltadiscovery.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418"><a href="https://deltadiscovery.com/category/state-wide/">State Wide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-419"><a href="https://deltadiscovery.com/category/youth-news/">Youth News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="https://deltadiscovery.com/sitemap/">Sitemap</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
©2019 The Delta Discovery, Inc. </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>

<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:30px;
					}
				</style>
<div class="special-message-wrapper" style="display:none;">
<div class="special-message-content">
<div class="special-message-left">
Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you! Quyana!
</div>
<div class="special-message-right">
</div>
<div style="clear:both;"></div>
</div>
</div>
<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>


<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-92530055-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92530055-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92530055-1');
</script>
<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/deltadiscovery.com\/lost-pets-need-help-being-found\/":14422};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/lost-pets-need-help-being-found/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://deltadiscovery.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fi0.wp.com%5C%2Fdeltadiscovery.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%3Fresize%3D300%252C300%26ssl%3D1%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A66%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A66%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fdeltadiscovery.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A69%2C%22name%22%3A%22Photo%20for%20sale%22%2C%22slug%22%3A%22photo-for-sale%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A69%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A18%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fdeltadiscovery.com%5C%2Fproduct-category%5C%2Fphoto-for-sale%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fdeltadiscovery.com%5C%2F%22%7D' ) );
		</script>
<link rel='stylesheet' id='wpforms-jquery-timepicker-css' href='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/css/jquery.timepicker.css?ver=1.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-flatpickr-css' href='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/css/flatpickr.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-full-css' href='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.css?ver=1.5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/vendor/lodash.min.js'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/vendor/moment.min.js'></script>
<script type='text/javascript'>
moment.locale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://deltadiscovery.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://deltadiscovery.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://deltadiscovery.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://deltadiscovery.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/i18n.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/url.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/hooks.min.js'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/api-fetch.min.js'></script>
<script type='text/javascript'>
( function() {
	var nonceMiddleware = wp.apiFetch.createNonceMiddleware( "9e36901faf" );
	wp.apiFetch.use( nonceMiddleware );
	wp.hooks.addAction(
		"heartbeat.tick",
		"core/api-fetch/create-nonce-middleware",
		function( response ) {
			if ( response[ "rest_nonce" ] ) {
				nonceMiddleware.nonce = response[ "rest_nonce" ];
			}
		}
	);
} )();
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://deltadiscovery.com/wp-json/" ) );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/vendor/react.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/vendor/react-dom.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/escape-html.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/element.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/is-shallow-equal.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/compose.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/dom.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/html-entities.min.js'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/keycodes.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/priority-queue.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/redux-routine.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/data.min.js'></script>
<script type='text/javascript'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } )
		.use( wp.data.plugins.controls );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/rich-text.min.js'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/components.min.js'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors.js?ver=2.2.1'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "woo-gutenberg-products-block", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/woo-gutenberg-products-block/build/frontend.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1564688132'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript'>
			var oih_ajax_url = 'https://deltadiscovery.com/wp-admin/admin-ajax.php';
		

		var oih_current_page_data = {
			'object_id'   : '14422',
			'object_type' : 'post',
			'is_home'	  : ''
		};
	
</script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/opt-in-hound/assets/js/script-front-opt-in-hound.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.5/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/deltadiscovery.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.5/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.5/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.5/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f4778813188ee80f19d00c8b1b3e9b7a","fragment_name":"wc_fragments_f4778813188ee80f19d00c8b1b3e9b7a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.5/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/deltadiscovery.com\/wp-admin\/admin-ajax.php","nonce":"7cdafc0768","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/deltadiscovery.com\/wp-login.php?redirect_to=https%3A%2F%2Fdeltadiscovery.com%2Flost-pets-need-help-being-found%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/js/jquery.validate.min.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/js/flatpickr.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/js/jquery.timepicker.min.js?ver=1.11.5'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/js/jquery.inputmask.bundle.min.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/js/mailcheck.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/js/jquery.payment.min.js?ver=1.5.4.1'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/js/wpforms.js?ver=1.5.4.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=wpformsRecaptchaLoad&#038;render=explicit'></script>
<script type='text/javascript'>
var wpformsRecaptchaLoad = function(){jQuery(".g-recaptcha").each(function(index, el){var recaptchaID = grecaptcha.render(el,{callback:function(){wpformsRecaptchaCallback(el);}},true);jQuery(el).attr( "data-recaptcha-id", recaptchaID);});};var wpformsRecaptchaCallback = function(el){jQuery(el).parent().find(".wpforms-recaptcha-hidden").val("1").trigger("change").valid();};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_number":"Please enter a valid number.","val_confirm":"Field values do not match.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_smart_phone":"Please enter a valid phone number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","post_max_size":"838860800","uuid_cookie":"","locale":"en","wpforms_plugin_url":"https:\/\/deltadiscovery.com\/wp-content\/plugins\/wpforms-lite\/","gdpr":"","ajaxurl":"https:\/\/deltadiscovery.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":[]}
/* ]]> */
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=123903687&postid=14422&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a3299a190fb7f6a610f885a3da039014666d5078#parent=https%3A%2F%2Fdeltadiscovery.com%2Flost-pets-need-help-being-found%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=123903687&postid=14422&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a3299a190fb7f6a610f885a3da039014666d5078#parent=https%3A%2F%2Fdeltadiscovery.com%2Flost-pets-need-help-being-found%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'123903687',post:'14422',tz:'-8',srv:'deltadiscovery.com'} ]);
	_stq.push([ 'clickTrackerInit', '123903687', '14422' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"49811b75d2","applicationID":"162334749","transactionName":"YFFWZkEHV0UCARZdX1kbdVFHD1ZYTBELWldbUQ==","queueTime":0,"applicationTime":530,"atts":"TBZVEAkdREs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>