<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script src="/cdn-cgi/apps/head/HTfoyg1kgDI2gDRiCMOpoqgwELA.js"></script><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://deltadiscovery.com/xmlrpc.php" />
<title>2020 Kuskokwim  Area Salmon Assessment | The Delta Discovery, Inc.</title>

<meta name="google-site-verification" content="B7Mhowd17Gva4IBuLerqOUl3Fc3aiCE8ZTnz0_mgVP4" />
<meta name="msvalidate.01" content="4D958625B8744FBB4CAC8FF8328566B6" />
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Delta Discovery, Inc. &raquo; Feed" href="https://deltadiscovery.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Delta Discovery, Inc. &raquo; Comments Feed" href="https://deltadiscovery.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Delta Discovery, Inc. &raquo; 2020 Kuskokwim  Area Salmon Assessment Comments Feed" href="https://deltadiscovery.com/2020-kuskokwim-area-salmon-assessment/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-92530055-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-92530055-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/deltadiscovery.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css' href='https://deltadiscovery.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://deltadiscovery.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css' href='https://deltadiscovery.com/wp-content/plugins/foobox-image-lightbox-premium/pro/css/foobox.min.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://c0.wp.com/p/woocommerce/4.1.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://c0.wp.com/p/woocommerce/4.1.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://c0.wp.com/p/woocommerce/4.1.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='mh-magazine-css' href='https://deltadiscovery.com/wp-content/themes/mh-magazine/style.css?ver=3.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://deltadiscovery.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css' href='https://deltadiscovery.com/wp-content/themes/mh-magazine/woocommerce/woocommerce.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/deltadiscovery.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202021.js'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.5'></script>
<script type='text/javascript'>
/* Run FooBox (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: false,
	preloadFont: true,
	disableOthers: false,
	customOptions: {  },
	o: {wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "foobox" }, effect: 'fbx-effect-4', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:true}, social: {"enabled":true,"position":"fbx-above","excludes":["html"],"nonce":"c00cfded58","networks":["facebook","twitter","pinterest","reddit"]}, preload:true},
	selectors: [
		".tiled-gallery", "div.product .images", ".gallery", ".wp-block-gallery", ".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox, [target=\"foobox\"]", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", "body"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/foobox-image-lightbox-premium/pro/js/foobox.min.js?ver=2.7.8'></script>
<link rel='https://api.w.org/' href='https://deltadiscovery.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://deltadiscovery.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://deltadiscovery.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='YKCC inmates sew  masks for COVID-19 response' href='https://deltadiscovery.com/ykcc-inmates-sew-masks-for-covid-19-response/' />
<link rel='next' title='“OUR GOLD SWIMS IN  THE KUSKOKWIM RIVER”' href='https://deltadiscovery.com/our-gold-swims-in-the-kuskokwim-river/' />
<meta name="generator" content="WordPress 5.4.1" />
<meta name="generator" content="WooCommerce 4.1.1" />
<link rel="canonical" href="https://deltadiscovery.com/2020-kuskokwim-area-salmon-assessment/" />
<link rel='shortlink' href='https://deltadiscovery.com/?p=24178' />
<link rel="alternate" type="application/json+oembed" href="https://deltadiscovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdeltadiscovery.com%2F2020-kuskokwim-area-salmon-assessment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://deltadiscovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdeltadiscovery.com%2F2020-kuskokwim-area-salmon-assessment%2F&#038;format=xml" />

<script type="text/javascript">
var cffsiteurl = "https://deltadiscovery.com/wp-content/plugins";
var cffajaxurl = "https://deltadiscovery.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "false";
</script>
<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f9f9f9; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f9f9f9; }
</style>
<!--[if lt IE 9]>
<script src="https://deltadiscovery.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '2198811343772965', {}, {
    "agent": "wordpress-5.4.1-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2198811343772965&ev=PageView&noscript=1" />
</noscript>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="description" content="by Sean Larson, ADFG Kuskokwim Area fishers and management agencies are gearing up for another salmon season. Amid concerns over COVID-19, it seemed prudent to let folks know what to expect this year in terms of salmon assessment throughout the Kuskokwim Area. We worked very closely with local communities and project partners to develop plans&hellip;" />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Kuskokwim  Area Salmon Assessment | The Delta Discovery, Inc." />
<meta property="og:url" content="https://deltadiscovery.com/2020-kuskokwim-area-salmon-assessment/" />
<meta property="og:description" content="by Sean Larson, ADFG Kuskokwim Area fishers and management agencies are gearing up for another salmon season. Amid concerns over COVID-19, it seemed prudent to let folks know what to expect this ye…" />
<meta property="article:published_time" content="2020-05-20T22:29:48+00:00" />
<meta property="article:modified_time" content="2020-05-20T22:29:49+00:00" />
<meta property="og:site_name" content="The Delta Discovery, Inc." />
<meta property="og:image" content="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2018/11/cropped-DD-LOGO-2.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@meeskimo" />
<meta name="twitter:text:title" content="2020 Kuskokwim  Area Salmon Assessment" />
<meta name="twitter:image" content="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2018/11/cropped-DD-LOGO-2.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2018/11/cropped-DD-LOGO-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2018/11/cropped-DD-LOGO-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2018/11/cropped-DD-LOGO-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2018/11/cropped-DD-LOGO-2.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">

</style></head>
<body id="mh-mobile" class="post-template-default single single-post postid-24178 single-format-standard wp-custom-logo theme-mh-magazine woocommerce-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout8" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://deltadiscovery.com/" class="custom-logo-link" rel="home"><img width="400" height="109" src="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/02/DD-Logosmall.jpg?fit=400%2C109&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Delta Discovery, Inc." data-attachment-id="158" data-permalink="https://deltadiscovery.com/dd-logosmall/" data-orig-file="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/02/DD-Logosmall.jpg?fit=400%2C109&amp;ssl=1" data-orig-size="400,109" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DD Logosmall" data-image-description="" data-medium-file="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/02/DD-Logosmall.jpg?fit=300%2C82&amp;ssl=1" data-large-file="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/02/DD-Logosmall.jpg?fit=400%2C109&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/02/DD-Logosmall.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/02/DD-Logosmall.jpg?resize=300%2C82&amp;ssl=1 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/02/DD-Logosmall.jpg?fit=400%2C109&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-26" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6028430487677599" data-ad-slot="1774422430" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-246"><a href="https://deltadiscovery.com/">Home</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://deltadiscovery.com/category/from-the-editor/">From The Editor</a></li>
<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="https://deltadiscovery.com/category/in-our-native-land/">In our Native Land</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404"><a href="https://deltadiscovery.com/category/inside-bethel-news/">Inside Bethel News</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://deltadiscovery.com/category/village-telegraph/">Village Telegraph</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-297"><a href="https://deltadiscovery.com/about-us/">About us</a>
<ul class="sub-menu">
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://deltadiscovery.com/advertise/">Advertise</a></li>
<li id="menu-item-20288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20288"><a href="https://deltadiscovery.com/subscribe3/">Subscribe</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://deltadiscovery.com/contact-us/">Contact us</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://deltadiscovery.com/terms/">Terms</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://deltadiscovery.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-409"><a href="https://deltadiscovery.com/category/more/">More</a>
<ul class="sub-menu">
<li id="menu-item-481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481"><a href="https://deltadiscovery.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://deltadiscovery.com/category/speak-your-mind/">Speak Your Mind</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://deltadiscovery.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="https://deltadiscovery.com/category/contributors/">Contributors</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416"><a href="https://deltadiscovery.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417"><a href="https://deltadiscovery.com/category/sports-photos/">Sports photos</a></li>
</ul>
</li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-413"><a href="https://deltadiscovery.com/category/crime/">Crime</a>
<ul class="sub-menu">
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://deltadiscovery.com/category/cop-shop/">Cop Shop</a></li>
</ul>
</li>
<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="https://deltadiscovery.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418"><a href="https://deltadiscovery.com/category/state-wide/">State Wide</a></li>
<li id="menu-item-419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-419"><a href="https://deltadiscovery.com/category/youth-news/">Youth News</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="https://deltadiscovery.com/sitemap/">Sitemap</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
DD News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://deltadiscovery.com/two-more-seafood-industry-workers-test-positive-for-covid-19-kotzebue-reports-coronavirus-case/" title="Two more seafood industry workers test positive for COVID-19 Kotzebue reports coronavirus case">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ May 20, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Two more seafood industry workers test positive for COVID-19 Kotzebue reports coronavirus case </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
In our Native Land </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://deltadiscovery.com/for-sale-142/" title="For Sale">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ May 20, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
For Sale </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Classifieds </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://deltadiscovery.com/state-of-alaska-district-court-in-bethel-may-10-14/" title="State of Alaska District Court in Bethel May 10 &#8211; 14">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ May 20, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
State of Alaska District Court in Bethel May 10 &#8211; 14 </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Cop Shop </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://deltadiscovery.com/bethel-fire-department-calls-for-week-ending-may-14/" title="Bethel Fire Department Calls for week ending May 14">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ May 20, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Bethel Fire Department Calls for week ending May 14 </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Chasing the Ambulance </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://deltadiscovery.com/alaska-national-guard-soldiers-deploy-to-poland-for-nato-sustainment-mission/" title="Alaska National Guard Soldiers  deploy to Poland for NATO sustainment mission">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ May 20, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Alaska National Guard Soldiers deploy to Poland for NATO sustainment mission </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Heard it in the Steam House </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://deltadiscovery.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://deltadiscovery.com/category/inside-bethel-news/" itemprop="item"><span itemprop="name">Inside Bethel News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>2020 Kuskokwim Area Salmon Assessment</nav>
<article id="post-24178" class="post-24178 post type-post status-publish format-standard hentry category-inside-bethel-news">
<header class="entry-header clearfix"><h1 class="entry-title">2020 Kuskokwim Area Salmon Assessment</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://deltadiscovery.com/2020/05/">May 20, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://deltadiscovery.com/category/inside-bethel-news/" rel="category tag">Inside Bethel News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://deltadiscovery.com/2020-kuskokwim-area-salmon-assessment/#respond" class="mh-comment-count-link">0</a></span>
</div>
</header>
<div class="entry-content clearfix">
<p>by Sean Larson, ADFG</p>
<div class="mh-content-ad"><div class="mh-ad-spot">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6028430487677599" data-ad-slot="1774422430" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Kuskokwim Area fishers and management agencies are gearing up for another salmon season. Amid concerns over COVID-19, it seemed prudent to let folks know what to expect this year in terms of salmon assessment throughout the Kuskokwim Area.</p>
<p>We worked very closely with local communities and project partners to develop plans to operate as “normal” as possible this summer, while also minimizing or eliminating community interaction to address concerns for the COVID-19 virus.</p>
<p>ADF&amp;G’s assessment program will operate as scheduled. ADF&amp;G will operate the Bethel Test Fishery and the Kuskokwim River Sonar to assess salmon abundance inseason. The Kuskokwim River Sonar will be extended this year and, for the first time, will operate through August to assess coho salmon abundance.</p>
<p>The George, Kogrukluk, and Salmon Pitka Fork river weirs will operate to monitor salmon escapement. In addition, Chinook salmon aerial surveys will be flown throughout lower, middle, and headwater tributaries.</p>
<p>Weirs within Goodnews Bay will not operate in 2020 due to funding limitations; however, Chinook and sockeye salmon aerial surveys will occur as normal.</p>
<p>ADF&amp;G will perform postseason subsistence surveys to estimate the total annual salmon harvest. However, we are still working to develop survey plans and contingency options to conduct postseason surveys safely amid the COVID-19 concerns.</p>
<p>In addition to ADF&amp;G assessment projects, other organizations will be operating projects to help inform salmon management this coming season. The Aniak River Test Fishery and the Salmon (Aniak) River weir will be operated by the Native Village of Napaimute. The Takotna River weir and inseason harvest monitoring program will be operated by the Kuskokwim River Intertribal Fish Commission. The Telaquena River Weir will be operated by the National Park Service, with funds provided by ADF&amp;G.</p>
<p>The Orutsararmiut Native Council will continue to conduct subsistence harvest surveys at Bethel area fish camps from the top end of Church Slough to just below the mouth of Oscarville Slough. Please contact ONC Biologist, Janessa Esquible-Hussion, at 907-543-0523 if you would like to participate in this valuable program and sample your harvest for age, sex, and length. We would like to thank all these organizations for their commitment to salmon assessment on the Kuskokwim River.</p>
<p>ADF&amp;G is forecasting a Chinook salmon run of between 193,000-261,000 fish and average or above average runs of chum, sockeye, and coho salmon. If runs come back as anticipated, ADF&amp;G expects escapement goals to be achieved and full subsistence harvests may be realized.</p>
<p>ADF&amp;G’s inseason assessment information will be made available daily for use by mangers. We hope all fishers along the river will experience a safe, fun, fruitful, and rewarding fishing season in 2020.</p>
<p>Please contact Sean Larson (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="97e4f2f6f9b9fbf6e5e4f8f9d7f6fbf6e4fcf6b9f0f8e1">[email&#160;protected]</a>) or Nick Smith (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="89e7e0eae2a7fae4e0fde1c9e8e5e8fae2e8a7eee6ff">[email&#160;protected]</a>) with the Alaska Department of Fish and Game if you have any questions on the upcoming salmon season. For news releases and daily assessment data, like our Facebook page:</p>
<figure class="wp-block-embed-facebook wp-block-embed"><div class="wp-block-embed__wrapper">
https://www.facebook.com/KuskoRiverFishingADFG/.
</div></figure>
<p><em>Sean Larson is the Kuskokwim Area Research Biologist for the Alaska Dept. of Fish and Game Division of Commercial Fisheries.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://deltadiscovery.com/2020-kuskokwim-area-salmon-assessment/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://deltadiscovery.com/2020-kuskokwim-area-salmon-assessment/" data-text="2020 Kuskokwim  Area Salmon Assessment" data-via="meeskimo">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://deltadiscovery.com/2020-kuskokwim-area-salmon-assessment/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fdeltadiscovery.com%2F2020-kuskokwim-area-salmon-assessment%2F&amp;title=2020%20Kuskokwim%20%20Area%20Salmon%20Assessment" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://deltadiscovery.com/2020-kuskokwim-area-salmon-assessment/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://deltadiscovery.com/2020-kuskokwim-area-salmon-assessment/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="2020 Kuskokwim  Area Salmon Assessment" data-content="https://deltadiscovery.com/2020-kuskokwim-area-salmon-assessment/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://deltadiscovery.com/2020-kuskokwim-area-salmon-assessment/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://deltadiscovery.com/2020-kuskokwim-area-salmon-assessment/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://deltadiscovery.com/2020-kuskokwim-area-salmon-assessment/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://deltadiscovery.com/2020-kuskokwim-area-salmon-assessment/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div><div id="custom_html-11" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-6028430487677599", enable_page_level_ads: true }); </script></div></div><div id="search-3" class="mh-widget mh-posts-2 widget_search"><form role="search" method="get" class="search-form" action="https://deltadiscovery.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="recent-posts-6" class="mh-widget mh-posts-2 widget_recent_entries"> <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4> <ul>
<li>
<a href="https://deltadiscovery.com/two-more-seafood-industry-workers-test-positive-for-covid-19-kotzebue-reports-coronavirus-case/">Two more seafood industry workers test positive for COVID-19 Kotzebue reports coronavirus case</a>
<span class="post-date">May 20, 2020</span>
</li>
<li>
<a href="https://deltadiscovery.com/for-sale-142/">For Sale</a>
<span class="post-date">May 20, 2020</span>
</li>
<li>
<a href="https://deltadiscovery.com/state-of-alaska-district-court-in-bethel-may-10-14/">State of Alaska District Court in Bethel May 10 &#8211; 14</a>
<span class="post-date">May 20, 2020</span>
</li>
<li>
<a href="https://deltadiscovery.com/bethel-fire-department-calls-for-week-ending-may-14/">Bethel Fire Department Calls for week ending May 14</a>
<span class="post-date">May 20, 2020</span>
</li>
<li>
<a href="https://deltadiscovery.com/alaska-national-guard-soldiers-deploy-to-poland-for-nato-sustainment-mission/">Alaska National Guard Soldiers deploy to Poland for NATO sustainment mission</a>
<span class="post-date">May 20, 2020</span>
</li>
<li>
<a href="https://deltadiscovery.com/who-diagnoses-nyctophilia/">Who Diagnoses Nyctophilia?</a>
<span class="post-date">May 20, 2020</span>
</li>
<li>
<a href="https://deltadiscovery.com/yeah-right-file-27-the-smelts-are-at-napakiak-2/">Yeah, Right! File # 27: The Smelts are at Napakiak</a>
<span class="post-date">May 20, 2020</span>
</li>
<li>
<a href="https://deltadiscovery.com/alaska-volunteers-give-gift-baskets-to-newborns-of-guardsmen/">Alaska volunteers give gift baskets to newborns of Guardsmen</a>
<span class="post-date">May 20, 2020</span>
</li>
<li>
<a href="https://deltadiscovery.com/scammon-bay-break-up/">Scammon Bay Break Up</a>
<span class="post-date">May 20, 2020</span>
</li>
<li>
<a href="https://deltadiscovery.com/proxy-prizes-announced-for-calista-corporation-virtual-annual-meeting/">Proxy prizes announced for Calista Corporation virtual Annual Meeting</a>
<span class="post-date">May 20, 2020</span>
</li>
<li>
<a href="https://deltadiscovery.com/technology-is-full-of-surprises/">Technology is full of surprises</a>
<span class="post-date">May 20, 2020</span>
</li>
<li>
<a href="https://deltadiscovery.com/the-class-of-2020/">The Class of 2020!</a>
<span class="post-date">May 20, 2020</span>
</li>
<li>
<a href="https://deltadiscovery.com/please-respect-the-will-of-the-kuskokwim-region/">Please respect the will of the Kuskokwim Region</a>
<span class="post-date">May 20, 2020</span>
</li>
<li>
<a href="https://deltadiscovery.com/a-conversation-with-children-of-the-dig-filmmaker/">A conversation with Children of the Dig filmmaker</a>
<span class="post-date">May 20, 2020</span>
</li>
<li>
<a href="https://deltadiscovery.com/our-gold-swims-in-the-kuskokwim-river/">“OUR GOLD SWIMS IN THE KUSKOKWIM RIVER”</a>
<span class="post-date">May 20, 2020</span>
</li>
</ul>
</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://deltadiscovery.com/ykcc-inmates-sew-masks-for-covid-19-response/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2020/05/sew-mask.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24169" data-permalink="https://deltadiscovery.com/congratulations-to-brhs-grads/sew-mask/" data-orig-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2020/05/sew-mask.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sew-mask" data-image-description="" data-medium-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2020/05/sew-mask.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2020/05/sew-mask.jpg?fit=678%2C509&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2020/05/sew-mask.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2020/05/sew-mask.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2020/05/sew-mask.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2020/05/sew-mask.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2020/05/sew-mask.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2020/05/sew-mask.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2020/05/sew-mask.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2020/05/sew-mask.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>YKCC inmates sew masks for COVID-19 response</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://deltadiscovery.com/our-gold-swims-in-the-kuskokwim-river/" rel="next"><span>Next</span><p>“OUR GOLD SWIMS IN THE KUSKOKWIM RIVER”</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020-kuskokwim-area-salmon-assessment/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=123903687&#038;postid=24178&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=09e7c00ba0b2530a9bfc1d4786e78d9405cf4cd4#parent=https%3A%2F%2Fdeltadiscovery.com%2F2020-kuskokwim-area-salmon-assessment%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="jetpack-search-filters-4" class="mh-widget jetpack-filters widget_search"> <div id="jetpack-search-filters-4-wrapper">
<div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://deltadiscovery.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
<input type="hidden" name="orderby" value="relevance_desc" /><input type="hidden" name="order" value="DESC" /></form></div> <div class="jetpack-search-sort-wrapper">
<label>
Sort by <select class="jetpack-search-sort">
<option value="relevance|DESC">
Relevance </option>
<option value="date|DESC">
Newest first </option>
<option value="date|ASC">
Oldest first </option>
</select>
</label>
</div>
<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-4' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
</div></div><div id="custom_html-41" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="mh_magazine_facebook_page-5" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/deltadiscovery/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="custom_html-91" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://deltadiscovery.com/?s=classifieds&orderby=relevance&order=DESC" target="_blank" rel="noopener noreferrer">
<img src="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2020/05/classifieds-ads.jpg?w=678&#038;ssl=1" alt="Classifieds online" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2020/05/classifieds-ads.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2020/05/classifieds-ads.jpg?w=678&#038;ssl=1" alt="Classifieds online" data-recalc-dims="1"></noscript></a></div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-57" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-71" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-63" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-53" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-47" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://deltadiscovery.com/store/" target="_blank" rel="noopener noreferrer">
<img src="https://i0.wp.com/deltadiscovery.com/ads/photos-for-sale.jpg?w=678" alt="Photos for Sale" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/deltadiscovery.com/ads/photos-for-sale.jpg?w=678&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/deltadiscovery.com/ads/photos-for-sale.jpg?w=678" alt="Photos for Sale" data-recalc-dims="1"></noscript></a></div></div><div id="custom_html-34" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/pg/Nanuks-Creations-108390409198795/photos/?ref=page_internal/" target="_blank" rel="noopener noreferrer">
<img src="https://i2.wp.com/deltadiscovery.com/ads/nanuks-web-ad.jpg?w=678" alt="Nanuks" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/deltadiscovery.com/ads/nanuks-web-ad.jpg?w=678&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/deltadiscovery.com/ads/nanuks-web-ad.jpg?w=678" alt="Nanuks" data-recalc-dims="1"></noscript></a></div></div><div id="custom_html-28" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-87" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Videos</span></h4><div class="textwidget custom-html-widget"><a href="https://deltadiscovery.com/videos-2/" target="_blank" rel="noopener noreferrer">
<img src="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2020/04/videos.jpg?w=678&#038;ssl=1" alt="Videos" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2020/04/videos.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2020/04/videos.jpg?w=678&#038;ssl=1" alt="Videos" data-recalc-dims="1"></noscript></a></div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.cloudways.com/en/digital-ocean-cloud-hosting.php?id=338921&amp;a_bid=5bea5e19" target="_top" rel="noopener noreferrer"><img src="https://i1.wp.com/www.cloudways.com/affiliate/accounts/default1/banners/5bea5e19.jpg?resize=300%2C250" alt="Deploy Your Apps on DigitalOcean Cloud" title="Deploy Your Apps on DigitalOcean Cloud" width="300" height="250" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.cloudways.com/affiliate/accounts/default1/banners/5bea5e19.jpg?resize=300%2C250&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.cloudways.com/affiliate/accounts/default1/banners/5bea5e19.jpg?resize=300%2C250" alt="Deploy Your Apps on DigitalOcean Cloud" title="Deploy Your Apps on DigitalOcean Cloud" width="300" height="250" data-recalc-dims="1" /></noscript></a><img style="border:0" src="https://www.cloudways.com/affiliate/scripts/imp.php?id=338921&amp;a_bid=5bea5e19" width="1" height="1" alt data-lazy-src="https://www.cloudways.com/affiliate/scripts/imp.php?id=338921&amp;a_bid=5bea5e19&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:0" src="https://www.cloudways.com/affiliate/scripts/imp.php?id=338921&amp;a_bid=5bea5e19" width="1" height="1" alt="" /></noscript></div></div><div id="custom_html-73" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = 'partner-pub-6028430487677599:6589297887';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div></div><div id="custom_html-35" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-6028430487677599", enable_page_level_ads: true }); </script></div></div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Pages</span></h4> <ul>
<li class="cat-item cat-item-3984"><a href="https://deltadiscovery.com/category/ads/">ads</a>
</li>
<li class="cat-item cat-item-42"><a href="https://deltadiscovery.com/category/aurora/">Aurora</a>
</li>
<li class="cat-item cat-item-31"><a href="https://deltadiscovery.com/category/camai-photos/">Camai photos</a>
</li>
<li class="cat-item cat-item-46"><a href="https://deltadiscovery.com/category/chasing-the-ambulance/">Chasing the Ambulance</a>
</li>
<li class="cat-item cat-item-16"><a href="https://deltadiscovery.com/category/classifieds/">Classifieds</a>
</li>
<li class="cat-item cat-item-17"><a href="https://deltadiscovery.com/category/contributors/">Contributors</a>
</li>
<li class="cat-item cat-item-19"><a href="https://deltadiscovery.com/category/cop-shop/">Cop Shop</a>
</li>
<li class="cat-item cat-item-18"><a href="https://deltadiscovery.com/category/crime/">Crime</a>
</li>
<li class="cat-item cat-item-62"><a href="https://deltadiscovery.com/category/delta-fishin-report/">Delta Fishin’ Report</a>
</li>
<li class="cat-item cat-item-47"><a href="https://deltadiscovery.com/category/delta-lifestyles/">Delta Lifestyles</a>
</li>
<li class="cat-item cat-item-35"><a href="https://deltadiscovery.com/category/contributors/dr-bradbury/">Dr Bradbury</a>
</li>
<li class="cat-item cat-item-65"><a href="https://deltadiscovery.com/category/contributors/dr-robert-nick/">Dr Robert Nick</a>
</li>
<li class="cat-item cat-item-37"><a href="https://deltadiscovery.com/category/contributors/frank-keim/">Frank Keim</a>
</li>
<li class="cat-item cat-item-12"><a href="https://deltadiscovery.com/category/from-the-editor/">From The Editor</a>
</li>
<li class="cat-item cat-item-67"><a href="https://deltadiscovery.com/category/hairy-man/">Hairy Man</a>
</li>
<li class="cat-item cat-item-63"><a href="https://deltadiscovery.com/category/heard-it-in-the-steam-house/">Heard it in the Steam House</a>
</li>
<li class="cat-item cat-item-10"><a href="https://deltadiscovery.com/category/in-our-native-land/">In our Native Land</a>
</li>
<li class="cat-item cat-item-13"><a href="https://deltadiscovery.com/category/inside-bethel-news/">Inside Bethel News</a>
</li>
<li class="cat-item cat-item-29"><a href="https://deltadiscovery.com/category/letters-to-the-editor/">Letters to the Editor</a>
</li>
<li class="cat-item cat-item-32"><a href="https://deltadiscovery.com/category/contributors/millie-bentley/">Millie Bentley</a>
</li>
<li class="cat-item cat-item-20"><a href="https://deltadiscovery.com/category/obituaries/">Obituaries</a>
</li>
<li class="cat-item cat-item-33"><a href="https://deltadiscovery.com/category/contributors/peter-twitchell/">Peter Twitchell</a>
</li>
<li class="cat-item cat-item-14"><a href="https://deltadiscovery.com/category/speak-your-mind/">Speak Your Mind</a>
</li>
<li class="cat-item cat-item-15"><a href="https://deltadiscovery.com/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-30"><a href="https://deltadiscovery.com/category/sports-photos/">Sports photos</a>
</li>
<li class="cat-item cat-item-21"><a href="https://deltadiscovery.com/category/state-wide/">State Wide</a>
</li>
<li class="cat-item cat-item-64"><a href="https://deltadiscovery.com/category/summer-living/">Summer Living</a>
</li>
<li class="cat-item cat-item-34"><a href="https://deltadiscovery.com/category/contributors/tad-lindley/">Tad Lindley</a>
</li>
<li class="cat-item cat-item-1"><a href="https://deltadiscovery.com/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-11"><a href="https://deltadiscovery.com/category/village-telegraph/">Village Telegraph</a>
</li>
<li class="cat-item cat-item-22"><a href="https://deltadiscovery.com/category/youth-news/">Youth News</a>
</li>
</ul>
</div><div id="recent-comments-2" class="mh-widget widget_recent_comments"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://pascoatheists.org/2020/05/08/alaska-pastor-god-needs-you-to-get-a-haircut-but-not-if-youre-a-woman/' rel='external nofollow ugc' class='url'>Alaska Pastor: God Needs You to Get a Haircut, But Not If You’re a Woman &#8211; Pasco Atheist League</a></span> on <a href="https://deltadiscovery.com/do-you-care-about-your-hair-god-does/#comment-19913">Do You Care About Your Hair? God Does</a></li><li class="recentcomments"><span class="comment-author-link">G Chythlook</span> on <a href="https://deltadiscovery.com/bristol-bay-area-health-corporation-requests-fishing-season-to-remain-closed-due-to-covid-19/#comment-19906">BRISTOL BAY AREA HEALTH CORPORATION REQUESTS FISHING SEASON TO REMAIN CLOSED DUE TO COVID-19</a></li><li class="recentcomments"><span class="comment-author-link">tjohn</span> on <a href="https://deltadiscovery.com/state-basketball-tournaments-postponed-by-asaa/#comment-19887">State Basketball Tournaments postponed by ASAA</a></li><li class="recentcomments"><span class="comment-author-link">J. M. Franklin</span> on <a href="https://deltadiscovery.com/are-you-suffering-from-atheistic-tendencies-3/#comment-18862">Are You Suffering From Atheistic Tendencies?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://novel-coronavirus.org/' rel='external nofollow ugc' class='url'>R0nblog</a></span> on <a href="https://deltadiscovery.com/update-on-outbreak-of-sars-like-novel-coronavirus-in-wuhan-china/#comment-18415">Update on outbreak of SARS-like novel coronavirus in Wuhan, China</a></li></ul></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4> <ul>
<li><a href='https://deltadiscovery.com/2020/05/'>May 2020</a></li>
<li><a href='https://deltadiscovery.com/2020/04/'>April 2020</a></li>
<li><a href='https://deltadiscovery.com/2020/03/'>March 2020</a></li>
<li><a href='https://deltadiscovery.com/2020/02/'>February 2020</a></li>
<li><a href='https://deltadiscovery.com/2020/01/'>January 2020</a></li>
<li><a href='https://deltadiscovery.com/2019/12/'>December 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/11/'>November 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/10/'>October 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/09/'>September 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/08/'>August 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/07/'>July 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/06/'>June 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/05/'>May 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/04/'>April 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/03/'>March 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/02/'>February 2019</a></li>
<li><a href='https://deltadiscovery.com/2019/01/'>January 2019</a></li>
<li><a href='https://deltadiscovery.com/2018/12/'>December 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/11/'>November 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/10/'>October 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/09/'>September 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/08/'>August 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/07/'>July 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/06/'>June 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/05/'>May 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/04/'>April 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/03/'>March 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/02/'>February 2018</a></li>
<li><a href='https://deltadiscovery.com/2018/01/'>January 2018</a></li>
<li><a href='https://deltadiscovery.com/2017/12/'>December 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/11/'>November 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/10/'>October 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/09/'>September 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/08/'>August 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/07/'>July 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/06/'>June 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/05/'>May 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/04/'>April 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/03/'>March 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/02/'>February 2017</a></li>
<li><a href='https://deltadiscovery.com/2017/01/'>January 2017</a></li>
<li><a href='https://deltadiscovery.com/2016/12/'>December 2016</a></li>
<li><a href='https://deltadiscovery.com/2016/09/'>September 2016</a></li>
<li><a href='https://deltadiscovery.com/2016/03/'>March 2016</a></li>
<li><a href='https://deltadiscovery.com/2016/02/'>February 2016</a></li>
<li><a href='https://deltadiscovery.com/2015/12/'>December 2015</a></li>
<li><a href='https://deltadiscovery.com/2015/11/'>November 2015</a></li>
<li><a href='https://deltadiscovery.com/2015/10/'>October 2015</a></li>
<li><a href='https://deltadiscovery.com/2015/09/'>September 2015</a></li>
<li><a href='https://deltadiscovery.com/2015/05/'>May 2015</a></li>
<li><a href='https://deltadiscovery.com/2015/04/'>April 2015</a></li>
<li><a href='https://deltadiscovery.com/2015/03/'>March 2015</a></li>
<li><a href='https://deltadiscovery.com/2015/01/'>January 2015</a></li>
<li><a href='https://deltadiscovery.com/2014/07/'>July 2014</a></li>
</ul>
</div><div id="custom_html-74" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.google.com/cse/query_renderer.js"></script>
<div id="queries"></div>
<script src="https://www.google.com/cse/api/partner-pub-6028430487677599/cse/6589297887/queries/js?oe=UTF-8&amp;callback=(new+PopularQueryRenderer(document.getElementById(%22queries%22))).render"></script>
</div></div><div id="categories-5" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4><form action="https://deltadiscovery.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="3984">ads&nbsp;&nbsp;(4)</option>
<option class="level-0" value="42">Aurora&nbsp;&nbsp;(7)</option>
<option class="level-0" value="31">Camai photos&nbsp;&nbsp;(9)</option>
<option class="level-0" value="46">Chasing the Ambulance&nbsp;&nbsp;(157)</option>
<option class="level-0" value="16">Classifieds&nbsp;&nbsp;(150)</option>
<option class="level-0" value="17">Contributors&nbsp;&nbsp;(595)</option>
<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Dr Bradbury&nbsp;&nbsp;(134)</option>
<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Dr Robert Nick&nbsp;&nbsp;(2)</option>
<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Frank Keim&nbsp;&nbsp;(14)</option>
<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Millie Bentley&nbsp;&nbsp;(127)</option>
<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;Peter Twitchell&nbsp;&nbsp;(156)</option>
<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Tad Lindley&nbsp;&nbsp;(160)</option>
<option class="level-0" value="19">Cop Shop&nbsp;&nbsp;(156)</option>
<option class="level-0" value="18">Crime&nbsp;&nbsp;(68)</option>
<option class="level-0" value="62">Delta Fishin’ Report&nbsp;&nbsp;(66)</option>
<option class="level-0" value="47">Delta Lifestyles&nbsp;&nbsp;(101)</option>
<option class="level-0" value="12">From The Editor&nbsp;&nbsp;(174)</option>
<option class="level-0" value="67">Hairy Man&nbsp;&nbsp;(32)</option>
<option class="level-0" value="63">Heard it in the Steam House&nbsp;&nbsp;(118)</option>
<option class="level-0" value="10">In our Native Land&nbsp;&nbsp;(305)</option>
<option class="level-0" value="13">Inside Bethel News&nbsp;&nbsp;(493)</option>
<option class="level-0" value="29">Letters to the Editor&nbsp;&nbsp;(150)</option>
<option class="level-0" value="20">Obituaries&nbsp;&nbsp;(63)</option>
<option class="level-0" value="14">Speak Your Mind&nbsp;&nbsp;(168)</option>
<option class="level-0" value="15">Sports&nbsp;&nbsp;(291)</option>
<option class="level-0" value="30">Sports photos&nbsp;&nbsp;(99)</option>
<option class="level-0" value="21">State Wide&nbsp;&nbsp;(21)</option>
<option class="level-0" value="64">Summer Living&nbsp;&nbsp;(17)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1)</option>
<option class="level-0" value="11">Village Telegraph&nbsp;&nbsp;(469)</option>
<option class="level-0" value="22">Youth News&nbsp;&nbsp;(28)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_recent_comments-3" class="mh-footer-widget mh_magazine_recent_comments"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Comments</span></h6> <ul class="mh-user-widget mh-recent-comments-widget clearfix"> <li class="mh-user-item clearfix"> <figure class="mh-user-avatar">
<a href="https://deltadiscovery.com/bristol-bay-area-health-corporation-requests-fishing-season-to-remain-closed-due-to-covid-19/#comment-19906" title="G Chythlook">
</a>
</figure> <div class="mh-user-meta">
<span class="mh-recent-comments-author">
G Chythlook on </span>
<a class="mh-recent-comments-link" href="https://deltadiscovery.com/bristol-bay-area-health-corporation-requests-fishing-season-to-remain-closed-due-to-covid-19/#comment-19906" title="G Chythlook | BRISTOL BAY AREA HEALTH CORPORATION REQUESTS FISHING SEASON TO REMAIN CLOSED DUE TO COVID-19">
BRISTOL BAY AREA HEALTH CORPORATION REQUESTS FISHING SEASON TO REMAIN CLOSED DUE TO COVID-19 </a>
</div>
</li> <li class="mh-user-item clearfix"> <figure class="mh-user-avatar">
<a href="https://deltadiscovery.com/state-basketball-tournaments-postponed-by-asaa/#comment-19887" title="tjohn">
</a>
</figure> <div class="mh-user-meta">
<span class="mh-recent-comments-author">
tjohn on </span>
<a class="mh-recent-comments-link" href="https://deltadiscovery.com/state-basketball-tournaments-postponed-by-asaa/#comment-19887" title="tjohn | State Basketball Tournaments postponed by ASAA">
State Basketball Tournaments postponed by ASAA </a>
</div>
</li> <li class="mh-user-item clearfix"> <figure class="mh-user-avatar">
<a href="https://deltadiscovery.com/are-you-suffering-from-atheistic-tendencies-3/#comment-18862" title="J. M. Franklin">
</a>
</figure> <div class="mh-user-meta">
<span class="mh-recent-comments-author">
J. M. Franklin on </span>
<a class="mh-recent-comments-link" href="https://deltadiscovery.com/are-you-suffering-from-atheistic-tendencies-3/#comment-18862" title="J. M. Franklin | Are You Suffering From Atheistic Tendencies?">
Are You Suffering From Atheistic Tendencies? </a>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="media_gallery-4" class="mh-footer-widget widget_media_gallery"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">2016 Press Club Awards</span></h6><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/deltadiscovery.com\/2020-kuskokwim-area-salmon-assessment\/"}' id='gallery-1' class='gallery galleryid-24178 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a data-attachment-id="1646" href='https://deltadiscovery.com/2016-awards/state-2-foot/'><img width="150" height="150" src="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" aria-describedby="gallery-1-1646" data-attachment-id="1646" data-permalink="https://deltadiscovery.com/2016-awards/state-2-foot/" data-orig-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?fit=1024%2C682&amp;ssl=1" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Greg Lincoln&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;All Stars lead LKSD to second at NYO state meet\rLKSD All-Star 2 foot high kicker Isaiah Charles of Newtok is captured in this split-second shot where he connects with the sealskin ball at 86\&quot;. The NYO State Championship was held April 21-23 in Anch.&quot;,&quot;created_timestamp&quot;:&quot;1461350785&quot;,&quot;copyright&quot;:&quot;The Delta Discovery, Inc.&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="state 2 foot" data-image-description="" data-medium-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?fit=678%2C452&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/state-2-foot.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1646'>
All Stars lead LKSD to second at NYO state meet
LKSD All-Star 2 foot high kicker Isaiah Charles of Newtok is captured in this split-second shot where he connects with the sealskin ball at 86&#8243;. The NYO State Championship was held April 21-23 in Anch.
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a data-attachment-id="1645" href='https://deltadiscovery.com/2016-awards/rainbow/'><img width="150" height="150" src="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" aria-describedby="gallery-1-1645" data-attachment-id="1645" data-permalink="https://deltadiscovery.com/2016-awards/rainbow/" data-orig-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?fit=1903%2C1024&amp;ssl=1" data-orig-size="1903,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Greg Lincoln&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Spring Skies over Bethel\rA rainbow and the tundra are overshadowed by a spectacular looking downpouring cloud on May 3rd, 2016 in Bethel with the setting sun giving it a fiery glow.&quot;,&quot;created_timestamp&quot;:&quot;1462315501&quot;,&quot;copyright&quot;:&quot;The Delta Discovery, Inc.&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rainbow" data-image-description="" data-medium-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?fit=678%2C365&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/Rainbow.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1645'>
Spring Skies over Bethel
A rainbow and the tundra are overshadowed by a spectacular looking downpouring cloud on May 3rd, 2016 in Bethel with the setting sun giving it a fiery glow.
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a data-attachment-id="1638" href='https://deltadiscovery.com/2016-awards/extreme-bikingben-kuntz-of-bethel-and-his-faithful-dog-ruby-were-out-on-a-fat-biking-excursion-on-the-frozen-kuskokwim-river-last-sunday-the-big-tires-of-the-surly-fat-bike-make-it-fun-to-ride-on-ex/'><img width="150" height="150" src="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" aria-describedby="gallery-1-1638" data-attachment-id="1638" data-permalink="https://deltadiscovery.com/2016-awards/extreme-bikingben-kuntz-of-bethel-and-his-faithful-dog-ruby-were-out-on-a-fat-biking-excursion-on-the-frozen-kuskokwim-river-last-sunday-the-big-tires-of-the-surly-fat-bike-make-it-fun-to-ride-on-ex/" data-orig-file="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?fit=1024%2C682&amp;ssl=1" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Greg Lincoln&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Extreme Biking\rBen Kuntz of Bethel and his faithful dog Ruby were out on a fat biking excursion on the frozen Kuskokwim River last Sunday. The big tires of the Surly fat bike make it fun to ride on extreme terrain, such as the snow-covered river.&quot;,&quot;created_timestamp&quot;:&quot;1480858437&quot;,&quot;copyright&quot;:&quot;907-543-4113\rPO Box 1028\rBethel, Ak 99559&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Extreme Biking\rBen Kuntz of Bethel and his faithful dog Ruby were out on a fat biking excursion on the frozen Kuskokwim River last Sunday. The big tires of the Surly fat bike make it fun to ride on extreme terrain, such as the snow-covered river.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Extreme BikingBen Kuntz of Bethel and his faithful dog Ruby were out on a fat biking excursion on the frozen Kuskokwim River last Sunday. The big tires of the Surly fat bike make it fun to ride on extreme terrain, such as the snow-covered river." data-image-description="" data-medium-file="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?fit=678%2C452&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1849-extreme-biking.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1638'>
Extreme Biking
Ben Kuntz of Bethel and his faithful dog Ruby were out on a fat biking excursion on the frozen Kuskokwim River last Sunday. The big tires of the Surly fat bike make it fun to ride on extreme terrain, such as the snow-covered river.
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'>
<a data-attachment-id="1637" href='https://deltadiscovery.com/2016-awards/1843-volley/'><img width="150" height="150" src="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" aria-describedby="gallery-1-1637" data-attachment-id="1637" data-permalink="https://deltadiscovery.com/2016-awards/1843-volley/" data-orig-file="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?fit=818%2C1024&amp;ssl=1" data-orig-size="818,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Greg Lincoln&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Slamtastic!\rJessica Mute of Bethel (at right) tips the ball over the net during their match with Kotzebue at the Slamtastic Volleyball tournament held last weekend. Teams from Nome, Wasatch Academy, Chevak, and Hooper Bay played in the event.&quot;,&quot;created_timestamp&quot;:&quot;1477091872&quot;,&quot;copyright&quot;:&quot;907-543-4113\rPO Box 1028\rBethel, Ak 99559&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1843 volley" data-image-description="" data-medium-file="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?fit=678%2C849&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1843-volley.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1637'>
Slamtastic!
Jessica Mute of Bethel (at right) tips the ball over the net during their match with Kotzebue at the Slamtastic Volleyball tournament held last weekend. Teams from Nome, Wasatch Academy, Chevak, and Hooper Bay played in the event.
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a data-attachment-id="1636" href='https://deltadiscovery.com/2016-awards/1815-aurora/'><img width="150" height="150" src="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" aria-describedby="gallery-1-1636" data-attachment-id="1636" data-permalink="https://deltadiscovery.com/2016-awards/1815-aurora/" data-orig-file="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?fit=1024%2C639&amp;ssl=1" data-orig-size="1024,639" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Greg Lincoln&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Qiuryiit\/Agyat in Bethel\rThe Milky Way fills the night sky as the aurora borealis or qiuryiit glows in the distance from a secluded spot in the outskirts of Bethel.&quot;,&quot;created_timestamp&quot;:&quot;1460004793&quot;,&quot;copyright&quot;:&quot;The Delta Discovery, Inc.&quot;,&quot;focal_length&quot;:&quot;11&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;30&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1815 aurora" data-image-description="" data-medium-file="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?fit=678%2C423&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/deltadiscovery.com/wp-content/uploads/2017/04/1815-aurora.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1636'>
Qiuryiit/Agyat in Bethel
The Milky Way fills the night sky as the aurora borealis or qiuryiit glows in the distance from a secluded spot in the outskirts of Bethel.
</figcaption></figure>
</div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_facebook_page-10" class="mh-footer-widget mh_magazine_facebook_page"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Follow on Facebook</span></h6><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/deltadiscovery/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="blog_subscription-2" class="mh-footer-widget widget_blog_subscription jetpack_subscription_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Subscribe via Email</span></h6>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://deltadiscovery.com/2020-kuskokwim-area-salmon-assessment/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div><div id="custom_html-82" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="7RHSAX74MH9HE" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt border="0" src="https://i2.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://i2.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" /></noscript>
</form></div></div></div>
</div>
</footer>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-246"><a href="https://deltadiscovery.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://deltadiscovery.com/category/from-the-editor/">From The Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="https://deltadiscovery.com/category/in-our-native-land/">In our Native Land</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404"><a href="https://deltadiscovery.com/category/inside-bethel-news/">Inside Bethel News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://deltadiscovery.com/category/village-telegraph/">Village Telegraph</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-297"><a href="https://deltadiscovery.com/about-us/">About us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://deltadiscovery.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20288"><a href="https://deltadiscovery.com/subscribe3/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://deltadiscovery.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://deltadiscovery.com/terms/">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://deltadiscovery.com/privacy/">Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-409"><a href="https://deltadiscovery.com/category/more/">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481"><a href="https://deltadiscovery.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://deltadiscovery.com/category/speak-your-mind/">Speak Your Mind</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://deltadiscovery.com/category/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="https://deltadiscovery.com/category/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416"><a href="https://deltadiscovery.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417"><a href="https://deltadiscovery.com/category/sports-photos/">Sports photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-413"><a href="https://deltadiscovery.com/category/crime/">Crime</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://deltadiscovery.com/category/cop-shop/">Cop Shop</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="https://deltadiscovery.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418"><a href="https://deltadiscovery.com/category/state-wide/">State Wide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-419"><a href="https://deltadiscovery.com/category/youth-news/">Youth News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="https://deltadiscovery.com/sitemap/">Sitemap</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
©2020 The Delta Discovery, Inc. </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>

<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-92530055-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92530055-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92530055-1');
</script>
<div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/deltadiscovery.com\/2020-kuskokwim-area-salmon-assessment\/":24178};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="sharing_email" style="display: none;">
<form action="/2020-kuskokwim-area-salmon-assessment/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://deltadiscovery.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<link rel='stylesheet' id='wpforms-jquery-timepicker-css' href='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/css/jquery.timepicker.css?ver=1.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-flatpickr-css' href='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/css/flatpickr.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-full-css' href='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.css?ver=1.6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.12.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/deltadiscovery.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f4778813188ee80f19d00c8b1b3e9b7a","fragment_name":"wc_fragments_f4778813188ee80f19d00c8b1b3e9b7a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/deltadiscovery.com\/wp-admin\/admin-ajax.php","nonce":"6fdef8719f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/deltadiscovery.com\/wp-login.php?redirect_to=https%3A%2F%2Fdeltadiscovery.com%2F2020-kuskokwim-area-salmon-assessment%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/js/jquery.validate.min.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/js/flatpickr.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/js/jquery.timepicker.min.js?ver=1.11.5'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/js/jquery.inputmask.bundle.min.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/js/mailcheck.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/js/jquery.payment.min.js?ver=1.6.0.1'></script>
<script type='text/javascript' src='https://deltadiscovery.com/wp-content/plugins/wpforms-lite/assets/js/wpforms.js?ver=1.6.0.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=wpformsRecaptchaLoad&#038;render=explicit'></script>
<script type='text/javascript'>
var wpformsRecaptchaLoad = function(){jQuery(".g-recaptcha").each(function(index, el){var recaptchaID = grecaptcha.render(el,{callback:function(){wpformsRecaptchaCallback(el);}},true);jQuery(el).attr( "data-recaptcha-id", recaptchaID);});};var wpformsRecaptchaCallback = function(el){jQuery(el).parent().find(".wpforms-recaptcha-hidden").val("1").trigger("change").valid();};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_number":"Please enter a valid number.","val_confirm":"Field values do not match.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","post_max_size":"838860800","uuid_cookie":"","locale":"en","wpforms_plugin_url":"https:\/\/deltadiscovery.com\/wp-content\/plugins\/wpforms-lite\/","gdpr":"","ajaxurl":"https:\/\/deltadiscovery.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"]}
/* ]]> */
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=123903687&postid=24178&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=09e7c00ba0b2530a9bfc1d4786e78d9405cf4cd4#parent=https%3A%2F%2Fdeltadiscovery.com%2F2020-kuskokwim-area-salmon-assessment%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=123903687&postid=24178&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=09e7c00ba0b2530a9bfc1d4786e78d9405cf4cd4#parent=https%3A%2F%2Fdeltadiscovery.com%2F2020-kuskokwim-area-salmon-assessment%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'123903687',post:'24178',tz:'-8',srv:'deltadiscovery.com'} ]);
	_stq.push([ 'clickTrackerInit', '123903687', '24178' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"49811b75d2","applicationID":"162334749","transactionName":"YFFWZkEHV0UCARZdX1kbdVFHD1ZYTBELWldbUQ==","queueTime":0,"applicationTime":609,"atts":"TBZVEAkdREs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>